<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Love Island&#039;s Chris Hughes divides fans by writing autobiography aged 25</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff2?v=1516885881") format("woff2"),
	url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff?v=1516885881") format("woff");
}
.icon-spinner {
	background-image: url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Love Island 2017 star Chris Hughes is bringing out his memoirs at the age of 25 and it&#039;s proved pretty controversial amongst fans on social media..."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739" />
<link rel="publisher" href="https://plus.google.com/114741149244047378584/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Love Island&#039;s Chris Hughes divides fans by writing autobiography aged 25" />
<meta property="og:description" content="Love Island 2017 star Chris Hughes is bringing out his memoirs at the age of 25 and it&#039;s proved pretty controversial amongst fans on social media..." />
<meta property="og:url" content="http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739" />
<meta property="og:site_name" content="CelebsNow" />
<meta property="article:publisher" content="https://www.facebook.com/NowMag" />
<meta property="article:tag" content="Chris Hughes" />
<meta property="article:tag" content="Love Island" />
<meta property="article:section" content="Latest Celebrity News" />
<meta property="article:published_time" content="2018-01-31T16:03:17+00:00" />
<meta property="og:image" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/01/Chris-Hughes.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="840" />
<meta name="twitter:image0" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/01/Chris-Hughes1-630x473.jpg"><meta name="twitter:image1" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/01/Chris-Hughes-and-Olivia-Attwood-1-623x830.jpg"><meta name="twitter:image2" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/09/Chris-Hughes-and-Kem-Cetinay-623x830.jpg"><meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Love Island 2017 star Chris Hughes is bringing out his memoirs at the age of 25 and it&#039;s proved pretty controversial amongst fans on social media..." />
<meta name="twitter:title" content="Love Island&#039;s Chris Hughes divides fans by writing autobiography aged 25" />
<meta name="twitter:site" content="@celebsnow" />
<meta name="twitter:image" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/01/Chris-Hughes.jpg" />
<meta name="twitter:creator" content="@celebsnow" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets-p2.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CelebsNow &raquo; Feed" href="http://www.celebsnow.co.uk/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='brightcove-public-css'  href='http://www.celebsnow.co.uk/wp-content/plugins/media-explorer-brightcove/assets/css/mexp-brightcove-public.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='ipc-digital-edition-plugin-styles-css'  href='http://www.celebsnow.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/css/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3Anormal%7CLustria%3Anormal%7COpen+Sans%3Anormal&#038;ver=4260959745807536128' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/681ea65a4fdd991ca20ec3b3edd229c6/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=4260959745807536128' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1'></script>
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/plugins/galleria/galleria-1.3.3.js?ver=NC44LjM'></script>
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/plugins/galleria/themes/twelve-keystone/galleria.twelve-keystone-custom.js?ver=NC44LjM'></script>
<link rel='https://api.w.org/' href='http://www.celebsnow.co.uk/wp-json/' />
<link rel='shortlink' href='http://www.celebsnow.co.uk/?p=721739' />
<link rel="alternate" type="application/json+oembed" href="http://www.celebsnow.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.celebsnow.co.uk%2Fcelebrity-news%2Fchris-hughes-divides-fans-autobiography-721739" />
<link rel="alternate" type="text/xml+oembed" href="http://www.celebsnow.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.celebsnow.co.uk%2Fcelebrity-news%2Fchris-hughes-divides-fans-autobiography-721739&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/celebsnow/celebrity-news/chris-hughes-divides-fans-autobiography-721739?source=dam" /><meta property="fb:pages" content="267087179034" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1512726446_2a23693/min/gtm/utils-min.js" : "assets.ipcdigital.co.uk/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-MNF9L9Z');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="CelebsNow" />
		<meta name="msapplication-tooltip" content="The latest celebrity news from the Now Magazine team"/>
		<meta name="msapplication-starturl" content="http://www.celebsnow.co.uk"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/favicon.ico" />
		<link rel="apple-touch-icon-precomposed" href="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/now-touch-logo.jpg" />

					<meta name="msapplication-TileImage" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/now-touch-logo.jpg">
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.13.1.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["n-oqlL","ZiSXLN","TzLaTJ"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-721739 single-format-standard has-adverts site-30 child-site y2018 m01 d31 h19 chris-hughes-divides-fans-autobiography hippocrates">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-MNF9L9Z"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-strong-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-7" class=" widget widget-area-1-col widget_embed_code"><div style="margin-top:25px; margin-left:23px;"><img src="//keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/04/now-join-us-now.gif"/></div>
<div style="margin-top:2px; margin-left:0px;"><a href="https://www.facebook.com/Nowmag" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://www.twitter.com/celebsnow" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="https://instagram.com/nowmag/" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">i</span></a><a href="https://www.youtube.com/user/NowMagazineOnline" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="embed_code-14" class=" widget widget-area-2-col widget_embed_code"><div style="margin-top: 35px;"> </div></section><!-- .widget --><section id="keystone_logo_widget-2" class="widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
				  <a itemprop="url" href="http://www.celebsnow.co.uk" title="CelebsNow" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">CelebsNow</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-logo.png?v=4260959745807536128" alt="CelebsNow" />
				    <img src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-logox@2.png?v=4260959745807536128" alt="CelebsNow" class="retina"/>
				  </a>
				</h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="keystone-magazine-header-2" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix padding">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
											<li><a href="https://subscription.celebsnow.co.uk/subscriptions/now-magazine-subscriptions" title="Subscribe Now">Subscribe Now</a></li>
											<li><a href="https://subscription.celebsnow.co.uk/subscriptions/now-magazine-subscriptions" title="Digital Edition">Digital Edition</a></li>
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="http://www.celebsnow.co.uk/publication/nowmagazine" title="Latest Issue of Now Magazine"
				   class="magazine-cover-link">
					<img width="300" height="400" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/06-Cover-WEB-1-300x400.jpg" class="magazine-cover " alt="Now Magazine cover" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/06-Cover-WEB-1-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/06-Cover-WEB-1-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/06-Cover-WEB-1-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/06-Cover-WEB-1-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/06-Cover-WEB-1.jpg 630w" sizes="320px" data-image-id="721532" />				</a>
			</div>

			</div>

	</section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
				  <a itemprop="url" href="http://www.celebsnow.co.uk" title="CelebsNow" class="url">
				    <span class="sr-only fn org nickname" itemprop="name">CelebsNow</span>
				    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/01/Untitled-1.png?v=4260959745807536128" alt="CelebsNow" />
				    <img src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-small-logox@2.png?v=4260959745807536128" alt="CelebsNow" class="retina"/>
				  </a>
				</h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="http://www.celebsnow.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search CelebsNow">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-14"><a href="http://www.celebsnow.co.uk/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-30638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children no-icon menu-item-30638"><a href="http://www.celebsnow.co.uk/celebrity-news"><span>Latest Celebrity News</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu dropdown-border-menu">
	<li id="menu-item-283983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-283983"><a href="http://www.celebsnow.co.uk/celebrity-news"><span>Latest news</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-84817" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-84817"><a href="/tag/baby"><span>Baby news</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-283994" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-283994"><a href="/publication/nowmagazine"><span>Latest issue</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-31024" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-31024"><a href="http://www.celebsnow.co.uk/tv-news"><span>TV news</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-337530" class="menu-item menu-item-type-post_type_archive menu-item-object-video no-icon menu-item-337530"><a href="http://www.celebsnow.co.uk/videos"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-284000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-284000"><a href="http://www.celebsnow.co.uk/celebrity-pictures"><span>Pictures</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu dropdown-border-menu">
	<li id="menu-item-284007" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-284007"><a href="http://www.celebsnow.co.uk/celebrity-pictures"><span>Celebrity pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-284008" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-284008"><a href="http://www.celebsnow.co.uk/celebrity-pictures/body-transformations"><span>Body transformations</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-289034" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-289034"><a href="http://www.celebsnow.co.uk/celebrity-pictures/celebrity-love-stories"><span>Celebrity love stories</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-289725" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-289725"><a href="http://www.celebsnow.co.uk/celebrity-pictures/where-are-they-now"><span>Where are they now?</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-283959" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283959"><a href="http://www.celebsnow.co.uk/celebrity-pictures/funnies"><span>Funnies</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-85409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-85409"><a href="http://www.celebsnow.co.uk/fashion-news"><span>Fashion news</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu dropdown-border-menu">
	<li id="menu-item-283980" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283980"><a href="http://www.celebsnow.co.uk/celebrity-pictures/worst-celebrity-fashion-pics"><span>Celebrity worst dressed</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-342610" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-342610"><a href="http://www.celebsnow.co.uk/health-and-fitness"><span>Health and fitness</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-283982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-283982"><a href="http://www.celebsnow.co.uk/beauty-news"><span>Beauty news</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu dropdown-border-menu">
	<li id="menu-item-82483" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-82483"><a href="http://www.celebsnow.co.uk/celebrity-hair"><span>Celebrity hair</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-83734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-83734"><a href="https://comps.celebsnow.co.uk/"><span>Win</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu dropdown-border-menu">
	<li id="menu-item-83843" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-83843"><a href="https://comps.celebsnow.co.uk/prizedraws.php"><span>Prize draws</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-83950" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-83950"><a href="http://comps.nowmagazine.co.uk/instantwins.php"><span>Instant wins</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-83782" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-83782"><a href="http://comps.nowmagazine.co.uk/winners.php"><span>Competition winners</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-304857" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-304857"><a href="http://www.celebsnow.co.uk/film"><span>Film</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-82149" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-82149"><a href="http://www.celebsnow.co.uk/now-says"><span>Blogs</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
				
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="http://www.celebsnow.co.uk/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.celebsnow.co.uk/celebrity-news">Latest Celebrity News</a></li></ul></nav>				</div>

				
				
<article class="single post-721739 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-news tag-chris-hughes tag-love-island publication_name-nowmagazine featured-image featured-gallery" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Love Island&#8217;s Chris Hughes divides fans as he announces he&#8217;s releasing his AUTOBIOGRAPHY aged 25</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
					<div class="author-image col-author pull-left">
				<a class="url fn n" href="http://www.celebsnow.co.uk/author/annafrancis">
					<div class="author-image-wrapper"><img alt='Anna Francis' src='http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/02/Anna-Francis-150x150.jpg' srcset='http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/02/Anna-Francis-150x150.jpg 2x' class='avatar avatar-40 photo img-circle' height='40' width='40' /></div>
				</a>
			</div>
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="http://www.celebsnow.co.uk/author/annafrancis" title="Anna Francis&#039;s Profile" class="url fn" rel="author">Anna Francis</a></span><!-- Author End --></li>
				<li class="entry-date"><span>4:03 pm - 31/01/18</span><meta itemprop="datePublished" content="2018-01-31T16:03:17+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739" data-url="http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739&text=Love Island&#8217;s Chris Hughes divides fans as he announces he&#8217;s releasing his AUTOBIOGRAPHY aged 25" data-url="http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739&description=Love Island&#8217;s Chris Hughes divides fans as he announces he&#8217;s releasing his AUTOBIOGRAPHY aged 25" data-url="http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-whatsapp " target="_blank" href="whatsapp://send?text=http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739" data-url="http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739"><span></span></a>
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739" data-url="http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739"><span></span></a>
							<a class="share-button pw-button-twitter last" target="_blank" href="https://twitter.com/intent/tweet?url=http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739&text=Love Island&#8217;s Chris Hughes divides fans as he announces he&#8217;s releasing his AUTOBIOGRAPHY aged 25" data-url="http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>Chris' new venture has proved controversial...</strong></p>

		<div class="featured-media hide-secondary-pages">
	<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<meta itemprop="url" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/01/Chris-Hughes1.jpg">
	<meta itemprop="width" content="840">
	<meta itemprop="height" content="630">
</span>

<script>var data = [{"image":"http:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/30\/2018\/01\/Chris-Hughes1-630x473.jpg","thumb":"http:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/30\/2018\/01\/Chris-Hughes1-150x113.jpg","big":"http:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/30\/2018\/01\/Chris-Hughes1.jpg","title":"Chris Hughes","description":"Chris Hughes on &#8216;Lorraine&#8217; TV show, London 23 January 2018\n","credits":"Ken McKay\/ITV\/REX\/Shutterstock"},{"image":"http:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/30\/2018\/01\/Chris-Hughes-and-Olivia-Attwood-1-375x500.jpg","thumb":"http:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/30\/2018\/01\/Chris-Hughes-and-Olivia-Attwood-1-150x200.jpg","big":"http:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/30\/2018\/01\/Chris-Hughes-and-Olivia-Attwood-1.jpg","title":"Chris Hughes and Olivia Attwood","description":"","credits":"Nils Jorgensen\/REX\/Shutterstock"},{"image":"http:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/30\/2017\/09\/Chris-Hughes-and-Kem-Cetinay-375x500.jpg","thumb":"http:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/30\/2017\/09\/Chris-Hughes-and-Kem-Cetinay-150x200.jpg","big":"http:\/\/keyassets-p2.timeincuk.net\/wp\/prod\/wp-content\/uploads\/sites\/30\/2017\/09\/Chris-Hughes-and-Kem-Cetinay.jpg","title":"Chris Hughes and Kem Cetinay","description":"Chris Hughes and Kem Cetinay in Chris and Kem: Straight Outta Love Island trailer, September 2017","credits":"ITV"}];</script> 
<div class='galleria'></div>
<script>
      Galleria.loadTheme('http://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/plugins/galleria/themes/twelve-keystone/galleria.twelve-keystone.js');
      Galleria.run('.galleria', {
      dataSource: data,
      });

      Galleria.on('fullscreen_enter', function(e) {
        if (jQuery('#_evh-button').length > 0) {
            jQuery('#_evh-button').hide();
        }
      });

      Galleria.on('fullscreen_exit', function(e) {
        if (jQuery('#_evh-button').length > 0) {
            jQuery('#_evh-button').show();
        }
      });

      Galleria.on('loadstart', function(e) {
        if(typeof IPCCore !== 'undefined' && e.index !== 0){
            IPCCore.emit(IPCCore.E_REFRESH_AD_SLOTS, ['dfpad-mpu-1']);
        }else if(typeof ipc.adloader !== 'undefined' && e.index !== 0){
            ipc.adloader.refresh();
        }
      });

    </script>
</div>

		<div class="crumb-tags tags-container">
	<div class="tags">
		<span>TAGS:</span>
		<a href="http://www.celebsnow.co.uk/tag/chris-hughes" class="btn btn-primary btn-xs" rel="tag">Chris Hughes</a><a href="http://www.celebsnow.co.uk/tag/love-island" class="btn btn-primary btn-xs" rel="tag">Love Island</a>	</div>
</div>

		<div itemprop="articleBody">
			<p><a href="http://www.celebsnow.co.uk/tag/chris-hughes"><strong>Chris Hughes</strong></a> has embarked on all sorts of venture since leaving <a href="http://www.celebsnow.co.uk/tag/love-island"><strong>Love Island</strong></a> &#8211; fitness DVDs, music, you name it &#8211; but his latest project has proved VERY controversial.</p>
<p>The reality star announced to his followers on Tuesday that he’s releasing his AUTOBIOGRAPHY at the age of just 25 and it’s going to be called &#8211; wait for it &#8211; <strong>You Bantering Me?</strong></p>
<div class="injection"><div id="dfpad-mpu-1-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p><a href="http://www.celebsnow.co.uk/celebrity-news">READ MORE CELEB NEWS</a></p>
<p><a href="http://www.celebsnow.co.uk/celebrity-news/cringe-chris-hughes-olivia-attwood-show-720911">MORE: Love Island fans NOT impressed with first glimpse of Chris Hughes and Olivia Attwood&#8217;s new show</a></p>
<p><em>‘Guys, I’m working on a book! It’s called YOU BANTERING ME? (obvs) and I’m packing it with loads of great stories from my childhood, from behind the scenes at Love Island, and from my life as current,’</em> Chris explained to his fans as he shared a clip from a photoshoot for the tome.</p>
<figure class="o-container instagram">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BelT2dQFOcG/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:630px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BelT2dQFOcG/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Guys, I’m working on a book! It’s called YOU BANTERING ME? (obvs) and I’m packing it with loads of great stories from my childhood, from behind the scenes at Love Island, and from my life as current. You can pre-order it NOW (link in my bio) and it will be published on the 3rd May. Stay tuned&#8230; 💜</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/chrishughesofficial/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Chris Hughes</a> (@chrishughesofficial) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-01-30T18:06:30+00:00">Jan 30, 2018 at 10:06am PST</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></figure>
</p>
<p>In the memoir, published by Coronet, Chris will discuss his relationship with <strong>Olivia Attwood</strong> and friendship with <strong>Kem Cetinay</strong> as well as his battles with anxiety and his life before he found fame last summer.</p>
<div class="injection"><div id="dfpad-mpu-2-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p>In a statement about the book the TV star adds: ‘It’s been crazy how much has happened to me in the last year and how much my life has changed.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
			</div>
</aside>

<p>‘In this book I’ll tell you about the full journey my life has been so far including all the tears, laughter, arguments and banter!’</p>
<p>The news of Chris’ latest project seriously divided fans, with many shocked that he’s already bringing out his life story.</p>
<p><em>‘Chris Hughes is releasing an autobiography? Mate you were on ITV2 for a few weeks,’</em> one Twitter user commented, whilst another wrote: <em>‘how ridiculous &#8211; definitely a joke!’</em></p>
<p>Another simply remarked: <em>‘Seriously?’</em></p>
<div class="injection"><div id="dfpad-mpu-3-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p><img class="lazyload blur-up alignnone size-full wp-image-552442" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/Ice-Cube-what-huh-GIF.gif" alt="" width="357" height="200"></p>
<p>And one added:<em> ‘I like Chris and Kem they both seem like genuine nice guys but even I&#8217;m shocked at how much the &#8220;love island&#8221; hype has dragged on. They&#8217;re milking all they can get from it and my hat goes off to them but an autobiography? Really!!!’</em></p>
<p>However, many of Chris’ followers have been supportive and are already excited about the book.</p>
<p><em>‘Good luck to @chrishughes_22. Market forces will place a value, but you should never chastise someone for having a go,’</em> one social media user posted.</p>
<p><em>‘I need to get his book!’</em> another wrote, whilst one said: <em>‘Hope you&#8217;ll be doing a signing session Chris’</em></p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<section id="ipc-advert-id-11" class=" widget widget-area-2-col ipc-advert-class"><div id="sharethrough_mobile_1_6x31" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<div class="injection"><div id="dfpad-mpu-4-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p>You Bantering Me? is set for release in May, hot on the heels of Chris and Olivia’s upcoming reality series, Crackin’ On.</p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-logo.png">
		<meta itemprop="width" content="433">
		<meta itemprop="height" content="75">
	</div>
	<meta itemprop="name" content="CelebsNow">
</div>

		<meta itemprop="datePublished" content="2018-01-31T16:03:17+00:00"/>
<meta itemprop="dateModified" content="2018-01-31T16:03:17+00:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				<interaction data-token="5a159724faefcf01001c35be" data-context="true" data-tags="" data-fallback="true"></interaction>
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.celebsnow.co.uk/celebrity-news/chris-hughes-divides-fans-autobiography-721739';
var disqus_identifier = '721739 https://www.celebsnow.co.uk/?p=721739';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'nowmagazine';
var disqus_title = "Love Island&#8217;s Chris Hughes divides fans as he announces he&#8217;s releasing his AUTOBIOGRAPHY aged 25";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-4" class="no-hr widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-18" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough_right-rail_1_6x21" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-newsletter-3" class="palette-a  widget widget-area-1-col keystone-newsletter-class"><div class="widget_newsletter"><h1 class="widgettitle heading">FREE Newsletter</h1>
<div class="newsletter-container">
	<div class="widget-intro-text clearfix">
		<p>Get news, competitions and special offers direct to your inbox</p>
	</div>
	<form method="post" target="ipcsignup" class="newsletter-form exacttarget-form form-inline" id="newsletter-form_keystone_newsletter_-3" name="newsletter-form_keystone_newsletter_-3" action="https://pages.email.timeincuk.co.uk/page.aspx?QS=5c591a8916642e7386e8f5ecd7ba9ccce4c874c4cc6af747" >
		<div class="newsletter-form-container">
			<input type="hidden" name="Magazine_Code" value="XNW">
			<input type="hidden" name="Newsletter_Code" value="XNW-X">
			<input type="hidden" name="Source_Code" value="RRL"/>
			<input type="hidden" name="RedirectURL" value="http://pages.email.timeincuk.co.uk/now/thankyou/"/>
			<input type="hidden" name="IPC_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="IPC_Email_Opt_In_nc" value="TUK-M" />
			<input type="hidden" name="3rdParty_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="3rdParty_Email_Opt_In_nc" value="TUK-T" />

			<div class="input-group">
				<input type="email" class="input-sm form-control signup-email-address" id="keystone_newsletter_-3_input_email" placeholder="Your email address" name="EmailAddress" required />
				<label class="sr-only">Your email address:</label>
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary btn-sm signup-submit" id="keystone_newsletter_-3_submit">Sign Up</button>
				</span>
			</div>
		</div>

		<div class="widget-footer-text">
			
							<div class="terms-container">
					<div class="collapse terms-container-collapsible" id="keystone_newsletter_-3_collapseTerms">
						<p>By submitting your information, you agree to the <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms &amp; Conditions</a> and  <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy &amp; Cookies Policy</a>.</p>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_byemail" name="byemail"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_byemail">Please keep me up to date with special offers and news from CelebsNow and <a href="https://pages.email.timeincuk.co.uk/Redirect.aspx?EQ=CNssXXds7ots37CITYJMmb2BRyBXeUT7CE51kAMDE_DPszCFJ4CWnVG5TIbkxu2gyYiSTJNltHApK4dP2dsNsr8_ud7vvH0uxzalpD0OOMd7bk2KtW1F23rkvkPKQGuZsLIWtOLx6rcdpvFcDvF-NrOM-dD27-RLf_yZI6MWAITDN7845QMuXHCdJpSFTUWcfqnp8JC8jY7uwlVR8mvCrgLHa9fqG3EYB7U06j0uvlHvA6AgMhpdn5rt5X5cYUtro7Y1" title="other brands">other brands</a> within the <a href="https://pages.email.timeincuk.co.uk/Redirect.aspx?EQ=lC2mumF8iBnuQtVjY57JnEfjHl53JtCmFVggjYJrsudfSTXyz30MSaJVghx9EnI8yEJ_jRCZxJdA1YRpDCXeqAVuYhb6ZyrhSaiaKbOCmQPcC0j4S-lizPhPYWeyBY01w94bDNl7FrKZTr-yjQ3TChxUpmMQSvHFvRoN0Y75GzjK1_P_dxufHC1XkQJbhMO9n4AWp5a1n1yO-w8h-Zg3f8NYuXZmozcTDV3vybmdHh3--qh_5F7AZCU1" title="Terms & Conditions">Time Inc. UK Group</a> by email. You can unsubscribe at any time.
</label>
						</div>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_thirdparty" name="thirdparty"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_thirdparty">We'd also like to send you special offers and news just by email from other carefully selected companies we think you might like. Your personal details will not be shared with those companies - we send the emails and you can unsubscribe at any time. Please tick here if you are happy to receive these messages.
</label>
						</div>
						<p><a href='http://www.timeincuk.com/terms-and-conditions/' target='_blank'>Terms &#038; Conditions</a> and <a href='http://www.timeincuk.com/privacy/' target='_blank'>Privacy &#038; Cookies Policy</a></p>
					</div>
					<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="#keystone_newsletter_-3_collapseTerms" aria-expanded="false" aria-controls="keystone_newsletter_-3_collapseTerms">
						Show More					</a>
				</div>
					</div>
	</form>
</div></div></section><!-- .widget --><section id="keystone-query-widget-id-19" class="palette-a  panel panel-default no-border widget widget-area-1-col keystone-query-widget"><div class="palette-a panel-body"><div class="widget-intro-text"><div style="width: 100%; ma!rgin-left: -16px; ma!rgin-top: -16px; margin-bottom: 0px; background-color: #ff1677;">
<h2 style="padding-left: 20px; padd!ing-right: 13px; font-weight: bold; font-family: bitter; display: inline; font-size: 28px; color:#ffffff; line-height: 1.5em;">So hot right now!</h2>
</div>
<p style="display: inline;"><img style="display: inline; margin-left: 88px; margin-top: -60px; margin-bottom: -42px; pad!ding-bottom: -10px;" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/now-down-arrow.png" /></p>
</div><div class="sections">
<div class="section section-style-list-tiny">

				<article class="loop media post-717301 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-news category-so-hot-right-now tag-jess-wright tag-strictly-come-dancing tag-towie publication_name-nowmagazine featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/celebrity-news/jess-wright-dating-strictly-star-717301" rel="bookmark"><img width="150" height="200" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/12/Jess-Wright-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/12/Jess-Wright-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/12/Jess-Wright-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/12/Jess-Wright-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/12/Jess-Wright-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/12/Jess-Wright.jpg 630w"  data-image-id="717317" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/celebrity-news/jess-wright-dating-strictly-star-717301" rel="bookmark">Ooh! Is TOWIE&#8217;s Jess Wright secretly dating THIS Strictly Come Dancing star?</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-717240 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-news category-so-hot-right-now tag-gemma-collins tag-james-arg-argent tag-towie publication_name-nowmagazine featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/celebrity-news/gemma-collins-james-argent-status-717240" rel="bookmark"><img width="150" height="200" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/11/gemma-and-arg-main-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/11/gemma-and-arg-main-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/11/gemma-and-arg-main-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/11/gemma-and-arg-main-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/11/gemma-and-arg-main-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/11/gemma-and-arg-main.jpg 630w"  data-image-id="714670" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/celebrity-news/gemma-collins-james-argent-status-717240" rel="bookmark">Gemma Collins and James &#8216;Arg&#8217; Argent&#8217;s real relationship status REVEALED after TOWIE fans&#8217; confusion</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-717222 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-news category-so-hot-right-now tag-amanda-holden publication_name-nowmagazine featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/celebrity-news/amanda-holden-sexy-birthday-video-717222" rel="bookmark"><img width="150" height="200" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/04/Amanda-Holden-1-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/04/Amanda-Holden-1-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/04/Amanda-Holden-1-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/04/Amanda-Holden-1-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/04/Amanda-Holden-1-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/04/Amanda-Holden-1-225x300.jpg 225w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/04/Amanda-Holden-1.jpg 630w"  data-image-id="343175" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/celebrity-news/amanda-holden-sexy-birthday-video-717222" rel="bookmark">&#8216;He’s one lucky man&#8217;: Amanda Holden delights fans in red LINGERIE with super sexy birthday video for husband Chris</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-717133 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-news category-so-hot-right-now tag-jamie-oliver publication_name-nowmagazine featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/celebrity-news/jamie-oliver-revealed-insane-london-home-717133" rel="bookmark"><img width="150" height="200" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/03/Jools-Jamie-Oliver-baby-bump-feat-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/03/Jools-Jamie-Oliver-baby-bump-feat-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/03/Jools-Jamie-Oliver-baby-bump-feat-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/03/Jools-Jamie-Oliver-baby-bump-feat-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/03/Jools-Jamie-Oliver-baby-bump-feat-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/03/Jools-Jamie-Oliver-baby-bump-feat-225x300.jpg 225w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/03/Jools-Jamie-Oliver-baby-bump-feat.jpg 630w"  data-image-id="340433" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/celebrity-news/jamie-oliver-revealed-insane-london-home-717133" rel="bookmark">OMG PICS! Jamie Oliver’s wife Jools reveals their £8.9million mansion &#8211; and fans can&#8217;t get over it!</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
		</div></div></div></section><!-- .widget --><!-- Served from object-cache in 0.00257 seconds. Generated at 2018-01-31 18:00:33 --><section id="ipc-advert-id-5" class="no-hr widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-video-widget-2" class=" widget widget-area-1-col keystone-video-widget"><video id="bc-8333-26505178001" class="video-js " data-autoplay="false" data-viewplay="true" data-account="19171060001" data-player="BJ7w8nlW" data-video-id="" data-playlist-id="26505178001" data-title-prefix="" data-title-logo="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/now-touch-logo.jpg" data-embed="default" data-preventstart="false" data-legacy-analytics="1" data-legacy-playlist="true" controls /></section><!-- .widget --><section id="keystone-query-widget-id-16" class="palette-a  no-hr widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/celebrity-pictures">Latest Galleries </a></h1><div class="sections">
<div class="section section-style-list-tiny">

				<article class="loop media post-567037 post type-post status-publish format-gallery has-post-thumbnail hentry category-celebrity-pictures category-gallery-specials category-celebrity-news tag-katie-price post_format-post-format-gallery publication_name-nowmagazine featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/celebrity-news/katie-price-for-playboy-see-her-best-looks-to-date-567037" rel="bookmark"><img width="150" height="200" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Katie-Price-5-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Katie-Price-5-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Katie-Price-5-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Katie-Price-5-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Katie-Price-5-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Katie-Price-5.jpg 630w"  data-image-id="705815" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/celebrity-news/katie-price-for-playboy-see-her-best-looks-to-date-567037" rel="bookmark">AMAZING PICS! See Katie Price&#8217;s most outrageous outfits EVER as she blows FIRE at launch event!</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									5:00 pm - 17/10/17								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		<div id="sharethrough_inline_1_6x1" class="sharethrough-ad"></div>			<article class="loop media post-44197 post type-post status-publish format-gallery has-post-thumbnail hentry category-celebrity-pictures category-gallery-specials category-celebrity-news tag-ant-and-dec tag-ant-mcpartlin tag-declan-donnelly post_format-post-format-gallery publication_name-nowmagazine featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/celebrity-pictures/the-changing-faces-of-ant-and-dec-44197" rel="bookmark"><img width="150" height="150" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/00002a4e6-Ant_and_Dec_1989-150x150.jpg" class="lazyload blur-up  wp-post-image" alt="Ant and Dec 1989 | Now magazine | photos | pictures | celebrity news" data-image-id="129" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/celebrity-pictures/the-changing-faces-of-ant-and-dec-44197" rel="bookmark">Ant and Dec! See the changing faces of our childhood TV faves</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									9:00 am - 24/08/17								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-323322 post type-post status-publish format-gallery has-post-thumbnail hentry category-celebrity-pictures category-gallery-specials category-celebrity-news category-so-hot-right-now tag-kim-kardashian post_format-post-format-gallery publication_name-nowmagazine featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/celebrity-pictures/celebrity-boobs-323322" rel="bookmark"><img width="150" height="200" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/05/rexfeatures_8929043k-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/05/rexfeatures_8929043k-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/05/rexfeatures_8929043k-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/05/rexfeatures_8929043k-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/05/rexfeatures_8929043k-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/05/rexfeatures_8929043k.jpg 630w"  data-image-id="684365" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/celebrity-pictures/celebrity-boobs-323322" rel="bookmark">ALL NEW PICTURES: Celebrity boobs on the loose!</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									11:45 am - 21/07/17								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-299781 post type-post status-publish format-gallery has-post-thumbnail hentry category-celebrity-pictures category-gallery-specials post_format-post-format-gallery publication_name-nowmagazine featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/celebrity-pictures/gallery-specials/throwback-fun-can-you-guess-which-celebs-these-cute-faced-kids-grew-up-to-be-299781" rel="bookmark"><img width="150" height="200" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/02/Screen-Shot-2017-05-19-at-11.10.04-150x200.png" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/02/Screen-Shot-2017-05-19-at-11.10.04-150x200.png 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/02/Screen-Shot-2017-05-19-at-11.10.04-300x400.png 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/02/Screen-Shot-2017-05-19-at-11.10.04-623x830.png 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/02/Screen-Shot-2017-05-19-at-11.10.04-375x500.png 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/02/Screen-Shot-2017-05-19-at-11.10.04.png 630w"  data-image-id="670054" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/celebrity-pictures/gallery-specials/throwback-fun-can-you-guess-which-celebs-these-cute-faced-kids-grew-up-to-be-299781" rel="bookmark">#Throwback Fun: Can you guess which celebs these cute-faced kids grew up to be?</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									1:30 pm - 19/05/17								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		</div></div><a href="/celebrity-pictures" class="btn btn-primary btn-block querywidget-more">See all picture galleries</a></section><!-- .widget --><!-- Served from object-cache in 0.00028 seconds. Generated at 2018-01-31 18:00:33 -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="keystone-query-widget-id-17" class="palette-a  no-hr widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/video">Latest videos</a></h1><div class="sections">
<div class="section section-style-list-tiny">

				<article class="loop media post-574498 video type-video status-publish has-post-thumbnail hentry category-video tag-katie-price video_category-glamcam publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-big-smokey-eye-katie-price" rel="bookmark"><img width="150" height="94" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/10/Katie-Price-1-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/10/Katie-Price-1-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/10/Katie-Price-1-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/10/Katie-Price-1.jpg 323w"  data-image-id="574502" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-big-smokey-eye-katie-price" rel="bookmark">Trend on Trial &#8211; Smokey eye with Katie Price</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									4:40 pm - 03/10/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-556463 video type-video status-publish has-post-thumbnail hentry category-video tag-vicky-pattison video_category-glamcam publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-vicky-pattison-celebrity-fragrances" rel="bookmark"><img width="150" height="94" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/09/VickyPresizeTOT-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/09/VickyPresizeTOT-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/09/VickyPresizeTOT-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/09/VickyPresizeTOT.jpg 323w"  data-image-id="559466" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-vicky-pattison-celebrity-fragrances" rel="bookmark">Trend on Trial &#8211; Vicky Pattison on celebrity fragrances</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									1:18 pm - 06/09/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		<div id="sharethrough_inline_2_6x2" class="sharethrough-ad"></div>			<article class="loop media post-552331 video type-video status-publish has-post-thumbnail hentry category-video tag-beauty tag-long-lasting-lipstick tag-trend-on-trial video_category-glamcam publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-long-lasting-lipsticks" rel="bookmark"><img width="150" height="94" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/LippResize-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/LippResize-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/LippResize-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/LippResize.jpg 323w"  data-image-id="559497" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-long-lasting-lipsticks" rel="bookmark">Trend On Trial &#8211; Long Lasting Lipsticks</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									2:27 pm - 30/08/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-531890 video type-video status-publish has-post-thumbnail hentry category-video tag-beauty tag-false-lashes tag-rosie-bea video_category-glamcam publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-apply-false-lashes" rel="bookmark"><img width="150" height="94" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/ROSIEResize-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/ROSIEResize-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/ROSIEResize-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/ROSIEResize.jpg 323w"  data-image-id="534928" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-apply-false-lashes" rel="bookmark">Trend on Trial: How to apply false lashes</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									11:17 am - 23/08/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-521580 video type-video status-publish has-post-thumbnail hentry category-video tag-vicky-pattison video_category-exclusive-celebrity-videos publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/videos/exclusive-celebrity-videos/vicky-pattison-slutty-dressing-cheryl-liam-great-british-bake-off" rel="bookmark"><img width="150" height="94" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/VICKYRESIZE-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/VICKYRESIZE-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/VICKYRESIZE-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/VICKYRESIZE.jpg 323w"  data-image-id="534927" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/videos/exclusive-celebrity-videos/vicky-pattison-slutty-dressing-cheryl-liam-great-british-bake-off" rel="bookmark">Vicky Pattison on slutty dressing, Cheryl &amp; Liam and The Great British Bake Off</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									3:26 pm - 19/08/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-519386 video type-video status-publish has-post-thumbnail hentry category-video tag-love-island tag-olivia-buckland video_category-glamcam publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-love-islands-olivia-bucklands-no-mirror-makeup-challenge" rel="bookmark"><img width="150" height="94" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/OliviaTOTResize-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/OliviaTOTResize-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/OliviaTOTResize-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/OliviaTOTResize.jpg 323w"  data-image-id="519389" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-love-islands-olivia-bucklands-no-mirror-makeup-challenge" rel="bookmark">Trend On Trial: Love Island&#8217;s Olivia Buckland&#8217;s No Mirror Make-up Challenge</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									11:21 am - 16/08/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		</div></div><a href="/video" class="btn btn-primary btn-block querywidget-more">See all videos</a></section><!-- .widget --><!-- Served from object-cache in 0.00028 seconds. Generated at 2018-01-31 18:00:34 -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class=" widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Celebs Now Online</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-283973" class="menu-item menu-item-type-taxonomy current-post-parent no-icon first-menu-item menu-item-283973"><a href="http://www.celebsnow.co.uk/celebrity-news"><span>Latest Celebrity News</span></a></li>
<li id="menu-item-283975" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283975"><a href="http://www.celebsnow.co.uk/fashion-news"><span>Fashion news</span></a></li>
<li id="menu-item-283976" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283976"><a href="http://www.celebsnow.co.uk/celebrity-pictures"><span>Celebrity pictures</span></a></li>
<li id="menu-item-287928" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-287928"><a href="http://www.celebsnow.co.uk/video"><span>Videos</span></a></li>
<li id="menu-item-283974" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283974"><a href="http://www.celebsnow.co.uk/now-says"><span>Blogs</span></a></li>
<li id="menu-item-287939" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-287939"><a href="http://www.celebsnow.co.uk/celebrity-hair"><span>Celebrity hair</span></a></li>
<li id="menu-item-283972" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-283972"><a href="http://comps.nowmagazine.co.uk/"><span>Competitions</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-5" class=" widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Celebs Now</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-287859" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-287859"><a title="Latest issue" href="/publication/nowmagazine"><span>Latest issue</span></a></li>
<li id="menu-item-283969" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-283969"><a href="https://subscription.celebsnow.co.uk/subscriptions/now-magazine-subscriptions"><span>Subscribe</span></a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-16"><a href="http://www.celebsnow.co.uk/digital-editions"><span>iPad / Digital Editions</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get in touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-10"><a href="http://www.celebsnow.co.uk/contact"><span>Contact</span></a></li>
<li id="menu-item-283970" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-283970"><a href="http://www.timeincuk.com/advertise/"><span>Advertise with us</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="embed_code-4" class="widget widget-area-1-col widget_embed_code"><div style="margin-top:2px; margin-left:-18px;"><a href="https://www.facebook.com/NowMag" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://www.twitter.com/NowMag" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="https://instagram.com/nowmag/" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">i</span></a><a href="https://www.youtube.com/user/NowMagazineOnline" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></div></section><!-- .widget --><section id="search-3" class="widget widget-area-1-col widget_search"><form role="search" method="get" class="search-form form-inline" action="http://www.celebsnow.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search CelebsNow">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-3" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-image pull-left">
				<a href="http://www.celebsnow.co.uk/publication/nowmagazine" title="Latest Issue of Now Magazine"
				   class="magazine-cover-link">
					<img width="300" height="400" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/06-Cover-WEB-1-300x400.jpg" class="magazine-cover " alt="Now Magazine cover" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/06-Cover-WEB-1-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/06-Cover-WEB-1-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/06-Cover-WEB-1-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/06-Cover-WEB-1-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/06-Cover-WEB-1.jpg 630w" sizes="320px" data-image-id="721532" />				</a>
			</div>
			<div class=" magazine-widget-text pull-right">
				<ul class="magazine-widget-links">
											<li><a href="https://subscription.celebsnow.co.uk/subscriptions/now-magazine-subscriptions" title="Subscribe Now">Subscribe Now</a></li>
											<li><a href="https://subscription.celebsnow.co.uk/subscriptions/now-magazine-subscriptions" title="Digital Editions">Digital Editions</a></li>
									</ul>
			</div>
			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class=" widget widget-area-4-col widget_text">			<div class="textwidget">© Copyright Time Inc. (UK) Ltd. Celebs Now is part of Time Inc. (UK) Ltd Fashion & Beauty Network. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a href="http://info.evidon.com/pub_info/1131?v=1&nt=1&nw=false" title="cookie consent">Cookie consent</a></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nowmagazine';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <link rel='stylesheet' id='jumpstart-plugins-css'  href='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1516885881'></script>
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-includes/js/wp-embed.min.js?ver=NC44LjM'></script>
<script type='text/javascript' src='//cdn.video.timeinc.com/jumpstart/v2/js/jumpstart.min.js'></script>
<script type='text/javascript' src='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.js'></script>
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-content/plugins/media-explorer-brightcove/assets/js/jumpstart.js'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.celebsnow.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC44LjM"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"18695355,9562757,14552357","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":27,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>