<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Scarlett Moffatt admits her squeaky voice &#039;does her head in&#039;</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff2?v=1521111899") format("woff2"),
	url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff?v=1521111899") format("woff");
}
.icon-spinner {
	background-image: url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Former Gogglebox star Scarlett Moffatt has revealed what she&#039;s most annoyed about herself and she doesn&#039;t hold back on speaking her mind..."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339" />
<link rel="publisher" href="https://plus.google.com/114741149244047378584/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scarlett Moffatt admits her squeaky voice &#039;does her head in&#039;" />
<meta property="og:description" content="Former Gogglebox star Scarlett Moffatt has revealed what she&#039;s most annoyed about herself and she doesn&#039;t hold back on speaking her mind..." />
<meta property="og:url" content="http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339" />
<meta property="og:site_name" content="CelebsNow" />
<meta property="article:publisher" content="https://www.facebook.com/NowMag" />
<meta property="article:tag" content="Ant McPartlin" />
<meta property="article:tag" content="Scarlett Moffatt" />
<meta property="article:section" content="Latest Celebrity News" />
<meta property="article:published_time" content="2018-03-17T10:21:45+00:00" />
<meta property="article:modified_time" content="2018-03-16T13:53:08+00:00" />
<meta property="og:updated_time" content="2018-03-16T13:53:08+00:00" />
<meta property="og:image" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/10/scarlett-moffatt-main-e1516289352401.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="840" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Former Gogglebox star Scarlett Moffatt has revealed what she&#039;s most annoyed about herself and she doesn&#039;t hold back on speaking her mind..." />
<meta name="twitter:title" content="Scarlett Moffatt admits her squeaky voice &#039;does her head in&#039;" />
<meta name="twitter:site" content="@celebsnow" />
<meta name="twitter:image" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/10/scarlett-moffatt-main-e1516289352401.jpg" />
<meta name="twitter:creator" content="@celebsnow" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets-p2.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CelebsNow &raquo; Feed" href="http://www.celebsnow.co.uk/feed" />
		<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3Anormal%7CLustria%3Anormal%7COpen+Sans%3Anormal&#038;ver=3881295788806537216' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/6ddf23ea7284714fd8cccc434ef12afc/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='http://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=3881295788806537216' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1'></script>
<link rel='https://api.w.org/' href='http://www.celebsnow.co.uk/wp-json/' />
<link rel='shortlink' href='http://www.celebsnow.co.uk/?p=727339' />
<link rel="alternate" type="application/json+oembed" href="http://www.celebsnow.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.celebsnow.co.uk%2Fcelebrity-news%2Fscarlett-moffatt-my-squeaky-voice-does-my-head-in-727339" />
<link rel="alternate" type="text/xml+oembed" href="http://www.celebsnow.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.celebsnow.co.uk%2Fcelebrity-news%2Fscarlett-moffatt-my-squeaky-voice-does-my-head-in-727339&#038;format=xml" />
<link rel="amphtml" href="http://amp.timeinc.net/celebsnow/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339?source=dam" /><meta property="fb:pages" content="267087179034" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol =  ("https:" == document.location.protocol) ? "https://" : "http://";
		    a=("https:" == document.location.protocol) ? "secure.assets.ipcdigital.co.uk/js/e1512726446_2a23693/min/gtm/utils-min.js" : "assets.ipcdigital.co.uk/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-MNF9L9Z');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="CelebsNow" />
		<meta name="msapplication-tooltip" content="The latest celebrity news from the Now Magazine team"/>
		<meta name="msapplication-starturl" content="http://www.celebsnow.co.uk"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/favicon.ico" />
		<link rel="apple-touch-icon-precomposed" href="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/now-touch-logo.jpg" />

					<meta name="msapplication-TileImage" content="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/now-touch-logo.jpg">
		<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src=(('https:'==document.location.protocol)?'https://secure.':'http://')+'assets.ipcdigital.co.uk/js/ipccore/ipccore.1.13.8.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["n-oqlL","ZiSXLN","TzLaTJ"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-727339 single-format-standard has-adverts site-30 child-site y2018 m03 d17 h16 scarlett-moffatt-my-squeaky-voice-does-my-head-in hippocrates">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-MNF9L9Z"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-strong-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-7" class=" widget widget-area-1-col widget_embed_code"><div style="margin-top:25px; margin-left:23px;"><img src="//keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/04/now-join-us-now.gif"/></div>
<div style="margin-top:2px; margin-left:0px;"><a href="https://www.facebook.com/Nowmag" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://www.twitter.com/celebsnow" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="https://instagram.com/nowmag/" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">i</span></a><a href="https://www.youtube.com/user/NowMagazineOnline" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="embed_code-14" class=" widget widget-area-2-col widget_embed_code"><div style="margin-top: 35px;"> </div></section><!-- .widget --><section id="keystone_logo_widget-2" class="widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
                  <a itemprop="url" href="http://www.celebsnow.co.uk" title="CelebsNow" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">CelebsNow</span>
                    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-logo.png?v=3881295788806537216" alt="CelebsNow" />
                    <img src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-logox@2.png?v=3881295788806537216" alt="CelebsNow" class="retina"/>
                  </a>
                </h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="keystone-magazine-header-2" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix padding">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
											<li><a href="https://subscription.celebsnow.co.uk/subscriptions/now-magazine-subscriptions" title="Subscribe Now">Subscribe Now</a></li>
											<li><a href="https://subscription.celebsnow.co.uk/subscriptions/now-magazine-subscriptions" title="Digital Edition">Digital Edition</a></li>
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="http://www.celebsnow.co.uk/publication/nowmagazine" title="Latest Issue of Now Magazine"
				   class="magazine-cover-link">
					<img width="300" height="400" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/12-Cover-WEB-300x400.jpg" class="magazine-cover " alt="Now Magazine cover" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/12-Cover-WEB-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/12-Cover-WEB-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/12-Cover-WEB-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/12-Cover-WEB-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/12-Cover-WEB.jpg 630w" sizes="320px" data-image-id="727087" />				</a>
			</div>

			</div>

	</section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="http://www.celebsnow.co.uk" title="CelebsNow" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">CelebsNow</span>
                    <img itemprop="logo" class="logo photo non-retina" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/01/Untitled-1.png?v=3881295788806537216" alt="CelebsNow" />
                    <img src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-small-logox@2.png?v=3881295788806537216" alt="CelebsNow" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="http://www.celebsnow.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search CelebsNow">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-14"><a href="http://www.celebsnow.co.uk/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-30638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children no-icon menu-item-30638"><a href="http://www.celebsnow.co.uk/celebrity-news"><span>Latest Celebrity News</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu dropdown-border-menu">
	<li id="menu-item-283983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-283983"><a href="http://www.celebsnow.co.uk/celebrity-news"><span>Latest news</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-84817" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-84817"><a href="/tag/baby"><span>Baby news</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-283994" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-283994"><a href="/publication/nowmagazine"><span>Latest issue</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-31024" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-31024"><a href="http://www.celebsnow.co.uk/tv-news"><span>TV news</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-337530" class="menu-item menu-item-type-post_type_archive menu-item-object-video no-icon menu-item-337530"><a href="http://www.celebsnow.co.uk/videos"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-284000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-284000"><a href="http://www.celebsnow.co.uk/celebrity-pictures"><span>Pictures</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu dropdown-border-menu">
	<li id="menu-item-284007" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-284007"><a href="http://www.celebsnow.co.uk/celebrity-pictures"><span>Celebrity pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-284008" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-284008"><a href="http://www.celebsnow.co.uk/celebrity-pictures/body-transformations"><span>Body transformations</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-289034" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-289034"><a href="http://www.celebsnow.co.uk/celebrity-pictures/celebrity-love-stories"><span>Celebrity love stories</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-289725" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-289725"><a href="http://www.celebsnow.co.uk/celebrity-pictures/where-are-they-now"><span>Where are they now?</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-283959" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283959"><a href="http://www.celebsnow.co.uk/celebrity-pictures/funnies"><span>Funnies</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-85409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-85409"><a href="http://www.celebsnow.co.uk/fashion-news"><span>Fashion news</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu dropdown-border-menu">
	<li id="menu-item-283980" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283980"><a href="http://www.celebsnow.co.uk/celebrity-pictures/worst-celebrity-fashion-pics"><span>Celebrity worst dressed</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-342610" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-342610"><a href="http://www.celebsnow.co.uk/health-and-fitness"><span>Health and fitness</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-283982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-283982"><a href="http://www.celebsnow.co.uk/beauty-news"><span>Beauty news</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu dropdown-border-menu">
	<li id="menu-item-82483" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-82483"><a href="http://www.celebsnow.co.uk/celebrity-hair"><span>Celebrity hair</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-83734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-83734"><a href="https://comps.celebsnow.co.uk/"><span>Win</span><span class="mobile-drop-down icon-down"></span></a>
<ul  class="sub-menu dropdown-border-menu">
	<li id="menu-item-83843" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-83843"><a href="https://comps.celebsnow.co.uk/prizedraws.php"><span>Prize draws</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-83950" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-83950"><a href="http://comps.nowmagazine.co.uk/instantwins.php"><span>Instant wins</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-83782" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-83782"><a href="http://comps.nowmagazine.co.uk/winners.php"><span>Competition winners</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-304857" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-304857"><a href="http://www.celebsnow.co.uk/film"><span>Film</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-82149" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-82149"><a href="http://www.celebsnow.co.uk/now-says"><span>Blogs</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
				
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="http://www.celebsnow.co.uk/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="http://www.celebsnow.co.uk/celebrity-news">Latest Celebrity News</a></li></ul></nav>				</div>

				
				
<article class="single post-727339 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-news tag-ant-mcpartlin tag-scarlett-moffatt publication_name-nowmagazine featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Scarlett Moffatt: ‘My squeaky voice does my head in’</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="http://www.celebsnow.co.uk/author/selinamaycock" title="Selina Maycock&#039;s Profile" class="url fn" rel="author">Selina Maycock</a></span><!-- Author End --></li>
				<li class="entry-date"><span>10:21 am - 17/03/18</span><meta itemprop="datePublished" content="2018-03-17T10:21:45+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339" data-url="http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339&text=Scarlett Moffatt: ‘My squeaky voice does my head in’" data-url="http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339&description=Scarlett Moffatt: ‘My squeaky voice does my head in’" data-url="http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-whatsapp " target="_blank" href="whatsapp://send?text=http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339" data-url="http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339"><span></span></a>
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339" data-url="http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339"><span></span></a>
							<a class="share-button pw-button-twitter last" target="_blank" href="https://twitter.com/intent/tweet?url=http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339&text=Scarlett Moffatt: ‘My squeaky voice does my head in’" data-url="http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-my-squeaky-voice-does-my-head-in-727339">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>The former Gogglebox star on being starstruck, how nerves help her on live TV, and her unfulfilled ambitions…</strong></p>

		<div class="featured-media hide-secondary-pages">
	</div>

		<div class="crumb-tags tags-container">
	<div class="tags">
		<span>TAGS:</span>
		<a href="http://www.celebsnow.co.uk/tag/ant-mcpartlin" class="btn btn-primary btn-xs" rel="tag">Ant McPartlin</a><a href="http://www.celebsnow.co.uk/tag/scarlett-moffatt" class="btn btn-primary btn-xs" rel="tag">Scarlett Moffatt</a>	</div>
</div>

		<div itemprop="articleBody">
			<p><a href="http://www.celebsnow.co.uk/celebrity-news/scarlet-moffatt-unusual-lounge-725411"><strong>Scarlett Moffatt</strong></a> is reunited with her Geordie mates, <a href="http://www.celebsnow.co.uk/celebrity-news/ant-dec-nearly-died-saturday-night-takeaway-724737"><strong>Ant and Dec</strong></a>, for the new series of <em>Saturday Night Takeaway</em>. Packed with all your favourite features, such as <em>I’m A Celebrity… Get Out Of Me Ear</em> and <em>Undercover</em>, as well as top showbiz guests, exclusive performances, and outrageous live stunts, the BAFTA- and National Television Award-winning series will soon mark its 100th episode, and is promising viewers even more surprises than ever before.</p>
<p><strong>Olly Murs</strong> and <strong>Kylie Minogue</strong> kick-started the new series last week, so we caught up with the ex-star of <em>Gogglebox</em> and Queen of the Jungle 2016, to find out what she’s got up her sleeve…</p>
<div class="injection"><div id="dfpad-mpu-1-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<p><img class="lazyload blur-up size-full wp-image-724130" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/scarlett-moffatt.jpg" alt="" width="840" height="630" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/scarlett-moffatt.jpg 840w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/scarlett-moffatt-150x113.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/scarlett-moffatt-300x225.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/scarlett-moffatt-630x473.jpg 630w"  /></p>
<h3 class="mceTemp">Hey, Scarlett. Tell us about your new role in the show…</h3>
<p>This year, I’m launching the Takeaway Express, where I select members of the public and bring them to the studio where they take up the front row. I’m involved in loads of bits of the show, but I don’t want to give too much away, so you’re just going to have to watch… it will be properly fun!</p>
<h3>What are your fondest memories from the last series?</h3>
<p>Being Mary Poppins in the grand finale in Florida was amazing. A proper ‘pinch me’ moment! Things like that only happen once in a lifetime, and being on stage alongside Ant, Dec and Cat Deeley (who ‘stole’ the crown jewels) – the three heroes I used to watch every Saturday on SM:TV Live – is a moment I wish I could bottle up and give to other people, as the happiness I felt was overwhelming.</p>
<h3>You’ve said that you used to love <em>SM:TV’s</em> Wonkey Donkey – would you like to be involved in this year’s one-off anniversary show?</h3>
<p>I loved SM:TV! I used to watch it every week – Wonkey Donkey was my favourite thing ever! The nation needs Wonkey Donkey back in their lives!</p>
<p><a href="http://www.celebsnow.co.uk/celebrity-news"><strong>READ MORE CELEBRITY NEWS</strong></a></p>
<div class="injection"><div id="dfpad-mpu-2-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<h3>In this series will you be taking part in Undercover or I’m a Celeb… Get Out of My Ear?</h3>
<p>I love those segments, they make me cry with laughter – who knows, watch this space!</p>
<h3>Who would you like to prank?</h3>
<p>I’m still really good mates with [<em>I’m a Celeb</em>… co-star] <strong>Danny Baker</strong> – he’s so funny, I think he could be hilarious in a prank. He’d probably totally go along with it, and then when I popped out, he’d laugh and laugh!</p>
<h3>If you were in charge of SNT for a week, who would you pick for Guest Announcer and End of the Show Show?</h3>
<p><strong>RuPaul</strong> as Guest Announcer would be such a giggle! For the End of the Show Show, imagine a Spice Girls reunion with Ant and Dec popping up on stage as Turmeric and Nutmeg Spice!</p>
<h3>Who have you been most starstruck meeting?</h3>
<p>If I walked around getting starstruck I’d never get out of the building [laughs]. Kylie did the first End of the Show Show and I was probably a bit [star] struck then – thinking, ‘I wonder if Kylie knows who I am!’</p>
<p><img class="lazyload blur-up size-full wp-image-703640" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/10/kylie-minogue-1.jpg" alt="Kylie Minogue" width="3208" height="2406" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/10/kylie-minogue-1.jpg 3208w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/10/kylie-minogue-1-150x113.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/10/kylie-minogue-1-300x225.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/10/kylie-minogue-1-630x473.jpg 630w"  /></p>
<div class="injection"><div id="dfpad-mpu-3-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<h3 class="mceTemp">What was your biggest ‘pinch yourself’ moment?</h3>
<p>Walking into the first script meeting and realising, ‘Wow! I’m part of Ant &amp; Dec’s Saturday Night Takeaway, having a cup of tea with the most amazing people on TV.’</p>
<h3>Do you still have to pinch yourself that you’re working with Ant and Dec?</h3>
<p>Oh yeah, I still get so excited to work with them! I did the whole of last series, and 31 live shows for Get Me Out of Here! Now! I get such a buzz from live TV!</p>
<h3>How would you describe your relationship with Ant, Dec and Stephen Mulhern?</h3>
<p>They’re the brothers I never had. They’re genuinely lovely, down-to-earth people who’ve given me lot of career advice.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<div id="apester-2" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-2","class":"apester-desktop","placement":"desktop","token":"5a159724faefcf01001c35be","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<p><img class="lazyload blur-up alignnone size-full wp-image-721274" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/01/Ant-Scarlett-Dec-and-Stephen-.jpg" alt="" width="840" height="630" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/01/Ant-Scarlett-Dec-and-Stephen-.jpg 840w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/01/Ant-Scarlett-Dec-and-Stephen--150x113.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/01/Ant-Scarlett-Dec-and-Stephen--300x225.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/01/Ant-Scarlett-Dec-and-Stephen--630x473.jpg 630w"  /></p>
<h3>What’s your most embarrassing on-screen moment?</h3>
<p>Honestly, I don’t have one. I always just laugh and move on. That’s what’s so great about live TV, you’ve just got to go with it.</p>
<div class="injection"><div id="dfpad-mpu-4-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<h3>What makes a great Saturday night TV show?</h3>
<p>It just needs the three F’s – Family, Friendly and Fun. Some of my greatest memories growing up are sitting giggling at the TV while tucking into a takeaway with the family. People just want to switch on the TV and switch off from all the stresses of day-to-day life.</p>
<h3>If you were watching yourself on the TV from the Gogglebox sofa, what would you say?</h3>
<p>Well, I’m brutally honest, so I’d probably say, ‘Her squeaky voice does my head in!’</p>
<h3><img class="lazyload blur-up alignnone size-full wp-image-337705" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/03/Scarlett-Moffatt1.jpg" alt="" width="840" height="630" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/03/Scarlett-Moffatt1.jpg 840w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/03/Scarlett-Moffatt1-150x113.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/03/Scarlett-Moffatt1-300x225.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/03/Scarlett-Moffatt1-768x576.jpg 768w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/03/Scarlett-Moffatt1-630x473.jpg 630w"  /></h3>
<h3>You’ve done a lot of live TV over the past year. Do you still get nervous, or have any pre-show rituals?</h3>
<p>I think nerves are good, it means you want it to be a good show! I don’t have a pre-show ritual, but I do bring along my little Noddy toy to all my shows. He’s sort of like a good luck charm – I’ve had him since my third birthday!</p>
<h3>You were thrown straight into the deep end with a live stunt in your first show of the last series – what three pieces of advice would you give someone about presenting live TV?</h3>
<ol>
<li>People know it’s live so if you mess up it’s fine, make a joke of the fact you’re live and things can go wrong.</li>
<li>Have fun! There’s not much live TV around these days so just enjoy the thrill of it.</li>
<li>Don’t prepare too much– live TV is best off the cuff.</li>
</ol>
<p><img class="lazyload blur-up size-full wp-image-606903" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/12/ScarlettTeam_0312.jpg" alt="" width="840" height="630" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/12/ScarlettTeam_0312.jpg 840w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/12/ScarlettTeam_0312-150x113.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/12/ScarlettTeam_0312-300x225.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/12/ScarlettTeam_0312-630x473.jpg 630w"  /></p>
<div class="injection"><div id="dfpad-mpu-5-mobile" class="ipc-advert mobile-mpu hidden-md hidden-lg"></div></div>
<h3 class="mceTemp">How has your life changed since winning I’m a Celeb?</h3>
<p>It’s given me opportunities to do stuff I really love. But still, whenever I’ve been offered a show, I always think, ‘Is this something I, my mam, my dad and my sister would watch?’ The last year I’ve done shows I know I’d want to watch. Aside from being on telly, I’m still the same Scarlett, I still live in Bishop Auckland, and I see my friends and family all the time.</p>
<h3>What’s your most expensive purchase (besides paying off your mum’s house)?</h3>
<p>I was really fortunate to be able to pay off me mam and dad’s mortgage – it’s what anyone would want to do for their parents, isn’t it? I’m not extravagant otherwise.</p>
<h3>What’s it like having fans chasing you around?</h3>
<p>It’s fine! I just love how I can have nursery children to grans and granddads at the wise age of 90 come up to me – it’s really flattering.</p>
<p><img class="lazyload blur-up alignnone size-full wp-image-724962" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/Ant-McPartlin-and-Scarlett-Moffatt.jpg" alt="" width="630" height="840" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/Ant-McPartlin-and-Scarlett-Moffatt.jpg 630w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/Ant-McPartlin-and-Scarlett-Moffatt-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/Ant-McPartlin-and-Scarlett-Moffatt-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/Ant-McPartlin-and-Scarlett-Moffatt-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/Ant-McPartlin-and-Scarlett-Moffatt-375x500.jpg 375w"  /></p>
<h3>You’ve been part of three National Television Award-winning shows, but do you have ambitions outside of TV?</h3>
<p>Wow, I’ve never even thought of it like that. I’m very lucky that in the areas I have worked in I’ve managed to achieve amazing things – my degree from York St John University, an Arqiva award in radio when working with Bodg and Matt for Capital and of course the NTAs. The only thing I’ll never get is a driving licence, I’ve failed my test more times than I care to think about.</p>
<p><a href="http://www.celebsnow.co.uk/celebrity-news/scarlet-moffatt-unusual-lounge-725411#BmZ3lG7LQFOhY8Fw.99"><strong>Scarlett Moffatt shows off her VERY unusual lounge during cute snow day with boyfriend Lee</strong></a></p>
<h3>What’s left for you to do on your bucket list?</h3>
<p>People always ask me this and I feel like I’m in a job interview, where you’re never sure what the right answer is! I’d like to continue doing live TV, but I also love documentaries – my dad says, ‘If you don’t know your history, you can’t know your future,’ so I’d love to work on some of that. I’m really interested in the suffragette movement, so maybe that’s something for the future?</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<div id="apester-3" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-3","class":"apester-mobile","placement":"mobile","token":"5a159724faefcf01001c35be","context":true,"tags":"","fallback":true});</script><section id="ipc-advert-id-11" class=" widget widget-area-2-col ipc-advert-class"><div id="sharethrough_mobile_1_6x31" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p><em>Ant &amp; Dec’s Saturday Night Takeaway is at 7pm on ITV.</em></p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-logo.png">
		<meta itemprop="width" content="433">
		<meta itemprop="height" content="75">
	</div>
	<meta itemprop="name" content="CelebsNow">
</div>

		<meta itemprop="datePublished" content="2018-03-17T10:21:45+00:00"/>
<meta itemprop="dateModified" content="2018-03-16T13:53:08+00:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				
				<!-- Start taboola -->

		<div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'thumbnails-a',
		    container: 'taboola-below-article-thumbnails',
		    placement: 'Below Article Thumbnails',
		    target_type: 'mix'
		  });
		</script>
		
<!-- End taboola -->

			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-4" class="no-hr widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-18" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough_right-rail_1_6x21" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-newsletter-3" class="palette-a  widget widget-area-1-col keystone-newsletter-class"><div class="widget_newsletter"><h1 class="widgettitle heading">FREE Newsletter</h1>
<div class="newsletter-container">
	<div class="widget-intro-text clearfix">
		<p>Get news, competitions and special offers direct to your inbox</p>
	</div>
	<form method="post" target="ipcsignup" class="newsletter-form exacttarget-form form-inline" id="newsletter-form_keystone_newsletter_-3" name="newsletter-form_keystone_newsletter_-3" action="https://pages.email.timeincuk.co.uk/page.aspx?QS=5c591a8916642e7386e8f5ecd7ba9ccce4c874c4cc6af747" >
		<div class="newsletter-form-container">
			<input type="hidden" name="Magazine_Code" value="XNW">
			<input type="hidden" name="Newsletter_Code" value="XNW-X">
			<input type="hidden" name="Source_Code" value="RRL"/>
			<input type="hidden" name="RedirectURL" value="http://pages.email.timeincuk.co.uk/now/thankyou/"/>
			<input type="hidden" name="IPC_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="IPC_Email_Opt_In_nc" value="TUK-M" />
			<input type="hidden" name="3rdParty_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="3rdParty_Email_Opt_In_nc" value="TUK-T" />

			<div class="input-group">
				<input type="email" class="input-sm form-control signup-email-address" id="keystone_newsletter_-3_input_email" placeholder="Your email address" name="EmailAddress" required />
				<label class="sr-only">Your email address:</label>
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary btn-sm signup-submit" id="keystone_newsletter_-3_submit">Sign Up</button>
				</span>
			</div>
		</div>

		<div class="widget-footer-text">
			
							<div class="terms-container">
					<div class="collapse terms-container-collapsible" id="keystone_newsletter_-3_collapseTerms">
						<p>By submitting your information, you agree to the <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms &amp; Conditions</a> and  <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy &amp; Cookies Policy</a>.</p>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_byemail" name="byemail"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_byemail">Please keep me up to date with special offers and news from CelebsNow and <a href="https://pages.email.timeincuk.co.uk/Redirect.aspx?EQ=CNssXXds7ots37CITYJMmb2BRyBXeUT7CE51kAMDE_DPszCFJ4CWnVG5TIbkxu2gyYiSTJNltHApK4dP2dsNsr8_ud7vvH0uxzalpD0OOMd7bk2KtW1F23rkvkPKQGuZsLIWtOLx6rcdpvFcDvF-NrOM-dD27-RLf_yZI6MWAITDN7845QMuXHCdJpSFTUWcfqnp8JC8jY7uwlVR8mvCrgLHa9fqG3EYB7U06j0uvlHvA6AgMhpdn5rt5X5cYUtro7Y1" title="other brands">other brands</a> within the <a href="https://pages.email.timeincuk.co.uk/Redirect.aspx?EQ=lC2mumF8iBnuQtVjY57JnEfjHl53JtCmFVggjYJrsudfSTXyz30MSaJVghx9EnI8yEJ_jRCZxJdA1YRpDCXeqAVuYhb6ZyrhSaiaKbOCmQPcC0j4S-lizPhPYWeyBY01w94bDNl7FrKZTr-yjQ3TChxUpmMQSvHFvRoN0Y75GzjK1_P_dxufHC1XkQJbhMO9n4AWp5a1n1yO-w8h-Zg3f8NYuXZmozcTDV3vybmdHh3--qh_5F7AZCU1" title="Terms & Conditions">Time Inc. UK Group</a> by email. You can unsubscribe at any time.
</label>
						</div>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_thirdparty" name="thirdparty"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_thirdparty">We'd also like to send you special offers and news just by email from other carefully selected companies we think you might like. Your personal details will not be shared with those companies - we send the emails and you can unsubscribe at any time. Please tick here if you are happy to receive these messages.
</label>
						</div>
						<p><a href='http://www.timeincuk.com/terms-and-conditions/' target='_blank'>Terms &#038; Conditions</a> and <a href='http://www.timeincuk.com/privacy/' target='_blank'>Privacy &#038; Cookies Policy</a></p>
					</div>
					<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="#keystone_newsletter_-3_collapseTerms" aria-expanded="false" aria-controls="keystone_newsletter_-3_collapseTerms">
						Show More					</a>
				</div>
					</div>
	</form>
</div></div></section><!-- .widget --><section id="keystone-query-widget-id-19" class="palette-a listing--single s-container  panel panel-default no-border widget widget-area-1-col keystone-query-widget"><div class="palette-a listing--single s-container panel-body"><div class="widget-intro-text"><div style="width: 100%; ma!rgin-left: -16px; ma!rgin-top: -16px; margin-bottom: 0px; background-color: #ff1677;">
<h2 style="padding-left: 20px; padd!ing-right: 13px; font-weight: bold; font-family: bitter; display: inline; font-size: 28px; color:#ffffff; line-height: 1.5em;">So hot right now!</h2>
</div>
<p style="display: inline;"><img style="display: inline; margin-left: 88px; margin-top: -60px; margin-bottom: -42px; pad!ding-bottom: -10px;" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/now-down-arrow.png" /></p>
</div><div class="sections">
<div class="section section-style-list-tiny">

				<article class="loop media post-722585 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-news category-so-hot-right-now tag-cheryl-cole tag-liam-payne publication_name-nowmagazine featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/celebrity-news/cheryl-tweedys-big-2018-comeback-everything-we-know-so-far-722585" rel="bookmark"><img width="150" height="200" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/10/Cheryl1-1-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/10/Cheryl1-1-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/10/Cheryl1-1-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/10/Cheryl1-1-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/10/Cheryl1-1-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/10/Cheryl1-1.jpg 630w"  data-image-id="706698" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/celebrity-news/cheryl-tweedys-big-2018-comeback-everything-we-know-so-far-722585" rel="bookmark">Cheryl&#8217;s big 2018 comeback: Everything we know so far!</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-723506 post type-post status-publish format-gallery has-post-thumbnail hentry category-celebrity-news category-so-hot-right-now tag-geordie-shore tag-holly-hagan post_format-post-format-gallery publication_name-nowmagazine featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/celebrity-news/holly-hagan-body-weightloss-723506" rel="bookmark"><img width="150" height="200" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/holly-hagan-main-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/holly-hagan-main-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/holly-hagan-main-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/holly-hagan-main-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/holly-hagan-main-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/holly-hagan-main.jpg 630w"  data-image-id="723537" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/celebrity-news/holly-hagan-body-weightloss-723506" rel="bookmark">OMG PICS! See Holly Hagan’s unbelievable body transformation</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-722857 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-news category-so-hot-right-now tag-katie-price publication_name-nowmagazine featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/celebrity-news/much-katie-price-250k-body-overhaul-revealed-722857" rel="bookmark"><img width="150" height="200" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/01/Katie-Price-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/01/Katie-Price-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/01/Katie-Price-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/01/Katie-Price-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/01/Katie-Price-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/01/Katie-Price.jpg 630w"  data-image-id="718450" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/celebrity-news/much-katie-price-250k-body-overhaul-revealed-722857" rel="bookmark">How much? Katie Price’s £250k body overhaul revealed!</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-722039 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-news category-so-hot-right-now tag-ant-and-dec tag-ant-mcpartlin tag-scarlett-moffatt publication_name-nowmagazine featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-selfie-picture-ant-dec-instagram-722039" rel="bookmark"><img width="150" height="200" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/scarlett-moffatt-main-image-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/scarlett-moffatt-main-image-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/scarlett-moffatt-main-image-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/scarlett-moffatt-main-image-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/scarlett-moffatt-main-image-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/scarlett-moffatt-main-image.jpg 630w"  data-image-id="722050" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/celebrity-news/scarlett-moffatt-selfie-picture-ant-dec-instagram-722039" rel="bookmark">Scarlett Moffatt sends fans WILD with sizzling bedroom selfie – as they spot sweet tribute to her ‘heroes’ Ant and Dec</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
		</div></div></div></section><!-- .widget --><!-- Served from object-cache in 0.00267 seconds. Generated at 2018-03-17 14:45:22 --><section id="ipc-advert-id-5" class="no-hr widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-video-widget-2" class=" widget widget-area-1-col keystone-video-widget"><video id="bc-8773-26505178001" class="video-js " data-autoplay="false" data-viewplay="true" data-account="19171060001" data-player="BJ7w8nlW" data-video-id="" data-playlist-id="26505178001" data-title-prefix="" data-title-logo="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/now-touch-logo.jpg" data-embed="default" data-preventstart="false" data-legacy-analytics="1" data-legacy-playlist="true" controls  /></section><!-- .widget --><section id="keystone-query-widget-id-16" class="palette-a listing--single s-container  no-hr widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/celebrity-pictures">Latest Galleries </a></h1><div class="sections">
<div class="section section-style-list-tiny">

				<article class="loop media post-727162 post type-post status-publish format-gallery has-post-thumbnail hentry category-celebrity-pictures category-celebrity-news tag-katie-price post_format-post-format-gallery publication_name-nowmagazine featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/celebrity-news/wow-pictures-see-how-katie-prices-face-has-changed-over-20-years-727162" rel="bookmark"><img width="150" height="200" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/03/1995rexfeatures_338032l-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/03/1995rexfeatures_338032l-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/03/1995rexfeatures_338032l-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/03/1995rexfeatures_338032l-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/03/1995rexfeatures_338032l-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/03/1995rexfeatures_338032l.jpg 630w"  data-image-id="727265" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/celebrity-news/wow-pictures-see-how-katie-prices-face-has-changed-over-20-years-727162" rel="bookmark">WOW PICTURES! See how Katie Price&#8217;s face has changed over 20 years</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									5:15 pm - 14/03/18								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		<div id="sharethrough_inline_1_6x1" class="sharethrough-ad"></div>			<article class="loop media post-724852 post type-post status-publish format-gallery has-post-thumbnail hentry category-celebrity-pictures category-celebrity-news tag-cheryl tag-liam-payne post_format-post-format-gallery publication_name-nowmagazine featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/celebrity-news/pictures-cheryl-liam-payne-la-home-724852" rel="bookmark"><img width="150" height="200" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/CherylandLiamhauntedhouse-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/CherylandLiamhauntedhouse-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/CherylandLiamhauntedhouse-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/CherylandLiamhauntedhouse-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/CherylandLiamhauntedhouse-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/CherylandLiamhauntedhouse.jpg 630w"  data-image-id="724858" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/celebrity-news/pictures-cheryl-liam-payne-la-home-724852" rel="bookmark">PICTURES! See inside Cheryl and Liam Payne&#8217;s £9.8 million haunted LA mansion</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									4:10 pm - 26/02/18								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-722181 post type-post status-publish format-gallery has-post-thumbnail hentry category-celebrity-pictures category-celebrity-news tag-liam-payne post_format-post-format-gallery publication_name-nowmagazine featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/celebrity-news/geek-chic-gangster-rapper-see-liam-paynes-dramatic-style-transformation-722181" rel="bookmark"><img width="150" height="200" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/Liam-Payne-in-Versace-1-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/Liam-Payne-in-Versace-1-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/Liam-Payne-in-Versace-1-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/Liam-Payne-in-Versace-1-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/Liam-Payne-in-Versace-1-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/Liam-Payne-in-Versace-1.jpg 630w"  data-image-id="722219" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/celebrity-news/geek-chic-gangster-rapper-see-liam-paynes-dramatic-style-transformation-722181" rel="bookmark">From geek chic to gangster rapper: See Liam Payne&#8217;s dramatic style transformation</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									3:30 pm - 05/02/18								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-567037 post type-post status-publish format-gallery has-post-thumbnail hentry category-celebrity-pictures category-gallery-specials category-celebrity-news tag-katie-price post_format-post-format-gallery publication_name-nowmagazine featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/celebrity-news/katie-price-for-playboy-see-her-best-looks-to-date-567037" rel="bookmark"><img width="150" height="200" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Katie-Price-5-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Katie-Price-5-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Katie-Price-5-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Katie-Price-5-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Katie-Price-5-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Katie-Price-5.jpg 630w"  data-image-id="705815" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/celebrity-news/katie-price-for-playboy-see-her-best-looks-to-date-567037" rel="bookmark">AMAZING PICS! See Katie Price&#8217;s most outrageous outfits EVER as she blows FIRE at launch event!</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									5:00 pm - 17/10/17								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		</div></div><a href="/celebrity-pictures" class="btn btn-primary btn-block querywidget-more">See all picture galleries</a></section><!-- .widget --><!-- Served from object-cache in 0.00031 seconds. Generated at 2018-03-17 14:45:22 -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="keystone-query-widget-id-17" class="palette-a listing--single s-container  no-hr widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/video">Latest videos</a></h1><div class="sections">
<div class="section section-style-list-tiny">

				<article class="loop media post-574498 video type-video status-publish has-post-thumbnail hentry category-video tag-katie-price video_category-glamcam publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-big-smokey-eye-katie-price" rel="bookmark"><img width="150" height="94" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/10/Katie-Price-1-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/10/Katie-Price-1-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/10/Katie-Price-1-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/10/Katie-Price-1.jpg 323w"  data-image-id="574502" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-big-smokey-eye-katie-price" rel="bookmark">Trend on Trial &#8211; Smokey eye with Katie Price</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									4:40 pm - 03/10/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-556463 video type-video status-publish has-post-thumbnail hentry category-video tag-vicky-pattison video_category-glamcam publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-vicky-pattison-celebrity-fragrances" rel="bookmark"><img width="150" height="94" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/09/VickyPresizeTOT-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/09/VickyPresizeTOT-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/09/VickyPresizeTOT-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/09/VickyPresizeTOT.jpg 323w"  data-image-id="559466" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-vicky-pattison-celebrity-fragrances" rel="bookmark">Trend on Trial &#8211; Vicky Pattison on celebrity fragrances</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									1:18 pm - 06/09/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		<div id="sharethrough_inline_2_6x2" class="sharethrough-ad"></div>			<article class="loop media post-552331 video type-video status-publish has-post-thumbnail hentry category-video tag-beauty tag-long-lasting-lipstick tag-trend-on-trial video_category-glamcam publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-long-lasting-lipsticks" rel="bookmark"><img width="150" height="94" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/LippResize-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/LippResize-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/LippResize-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/LippResize.jpg 323w"  data-image-id="559497" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-long-lasting-lipsticks" rel="bookmark">Trend On Trial &#8211; Long Lasting Lipsticks</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									2:27 pm - 30/08/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-531890 video type-video status-publish has-post-thumbnail hentry category-video tag-beauty tag-false-lashes tag-rosie-bea video_category-glamcam publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-apply-false-lashes" rel="bookmark"><img width="150" height="94" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/ROSIEResize-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/ROSIEResize-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/ROSIEResize-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/ROSIEResize.jpg 323w"  data-image-id="534928" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-apply-false-lashes" rel="bookmark">Trend on Trial: How to apply false lashes</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									11:17 am - 23/08/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-521580 video type-video status-publish has-post-thumbnail hentry category-video tag-vicky-pattison video_category-exclusive-celebrity-videos publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/videos/exclusive-celebrity-videos/vicky-pattison-slutty-dressing-cheryl-liam-great-british-bake-off" rel="bookmark"><img width="150" height="94" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/VICKYRESIZE-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/VICKYRESIZE-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/VICKYRESIZE-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/VICKYRESIZE.jpg 323w"  data-image-id="534927" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/videos/exclusive-celebrity-videos/vicky-pattison-slutty-dressing-cheryl-liam-great-british-bake-off" rel="bookmark">Vicky Pattison on slutty dressing, Cheryl &amp; Liam and The Great British Bake Off</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									3:26 pm - 19/08/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-519386 video type-video status-publish has-post-thumbnail hentry category-video tag-love-island tag-olivia-buckland video_category-glamcam publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-love-islands-olivia-bucklands-no-mirror-makeup-challenge" rel="bookmark"><img width="150" height="94" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/OliviaTOTResize-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/OliviaTOTResize-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/OliviaTOTResize-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/OliviaTOTResize.jpg 323w"  data-image-id="519389" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="http://www.celebsnow.co.uk/videos/glamcam/trend-trial-love-islands-olivia-bucklands-no-mirror-makeup-challenge" rel="bookmark">Trend On Trial: Love Island&#8217;s Olivia Buckland&#8217;s No Mirror Make-up Challenge</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									11:21 am - 16/08/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		</div></div><a href="/video" class="btn btn-primary btn-block querywidget-more">See all videos</a></section><!-- .widget --><!-- Served from object-cache in 0.00032 seconds. Generated at 2018-03-17 14:45:23 -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class=" widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Celebs Now Online</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-283973" class="menu-item menu-item-type-taxonomy current-post-parent no-icon first-menu-item menu-item-283973"><a href="http://www.celebsnow.co.uk/celebrity-news"><span>Latest Celebrity News</span></a></li>
<li id="menu-item-283975" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283975"><a href="http://www.celebsnow.co.uk/fashion-news"><span>Fashion news</span></a></li>
<li id="menu-item-283976" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283976"><a href="http://www.celebsnow.co.uk/celebrity-pictures"><span>Celebrity pictures</span></a></li>
<li id="menu-item-287928" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-287928"><a href="http://www.celebsnow.co.uk/video"><span>Videos</span></a></li>
<li id="menu-item-283974" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283974"><a href="http://www.celebsnow.co.uk/now-says"><span>Blogs</span></a></li>
<li id="menu-item-287939" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-287939"><a href="http://www.celebsnow.co.uk/celebrity-hair"><span>Celebrity hair</span></a></li>
<li id="menu-item-283972" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-283972"><a href="http://comps.nowmagazine.co.uk/"><span>Competitions</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-5" class=" widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Celebs Now</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-287859" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-287859"><a title="Latest issue" href="/publication/nowmagazine"><span>Latest issue</span></a></li>
<li id="menu-item-283969" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-283969"><a href="https://subscription.celebsnow.co.uk/subscriptions/now-magazine-subscriptions"><span>Subscribe</span></a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-16"><a href="http://www.celebsnow.co.uk/digital-editions"><span>iPad / Digital Editions</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get in touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-10"><a href="http://www.celebsnow.co.uk/contact"><span>Contact</span></a></li>
<li id="menu-item-283970" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-283970"><a href="http://www.timeincuk.com/advertise/"><span>Advertise with us</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="embed_code-4" class="widget widget-area-1-col widget_embed_code"><div style="margin-top:2px; margin-left:-18px;"><a href="https://www.facebook.com/NowMag" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://www.twitter.com/NowMag" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="https://instagram.com/nowmag/" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">i</span></a><a href="https://www.youtube.com/user/NowMagazineOnline" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></div></section><!-- .widget --><section id="search-3" class="widget widget-area-1-col widget_search"><form role="search" method="get" class="search-form form-inline" action="http://www.celebsnow.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search CelebsNow">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-3" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-image pull-left">
				<a href="http://www.celebsnow.co.uk/publication/nowmagazine" title="Latest Issue of Now Magazine"
				   class="magazine-cover-link">
					<img width="300" height="400" src="http://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/12-Cover-WEB-300x400.jpg" class="magazine-cover " alt="Now Magazine cover" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/12-Cover-WEB-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/12-Cover-WEB-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/12-Cover-WEB-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/12-Cover-WEB-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/12-Cover-WEB.jpg 630w" sizes="320px" data-image-id="727087" />				</a>
			</div>
			<div class=" magazine-widget-text pull-right">
				<ul class="magazine-widget-links">
											<li><a href="https://subscription.celebsnow.co.uk/subscriptions/now-magazine-subscriptions" title="Subscribe Now">Subscribe Now</a></li>
											<li><a href="https://subscription.celebsnow.co.uk/subscriptions/now-magazine-subscriptions" title="Digital Editions">Digital Editions</a></li>
									</ul>
			</div>
			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class=" widget widget-area-4-col widget_text">			<div class="textwidget">© Copyright Time Inc. (UK) Ltd. Celebs Now is part of Time Inc. (UK) Ltd Fashion & Beauty Network. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a href="http://info.evidon.com/pub_info/1131?v=1&nt=1&nw=false" title="cookie consent">Cookie consent</a></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nowmagazine';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <link rel='stylesheet' id='jumpstart-plugins-css'  href='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=NC44LjM'></script>
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1521111899'></script>
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.3'></script>
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-includes/js/wp-embed.min.js?ver=NC44LjM'></script>
<script type='text/javascript' src='//cdn.video.timeinc.com/jumpstart/v2/js/jumpstart-v2.31.min.js'></script>
<script type='text/javascript' src='http://assets.ipcdigital.co.uk/jumpstart/jumpstart.js'></script>
<script type='text/javascript' src='http://www.celebsnow.co.uk/wp-content/plugins/media-explorer-brightcove/assets/js/jumpstart.js'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.celebsnow.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC44LjM"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({flush: true});
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"18695355,9562757,14552357","transactionName":"YgNVYEcAXhJYBUQNXFtJdldBCF8PFhVZClRZAw==","queueTime":0,"applicationTime":422,"atts":"TkRCFg8aTU0bBxJeSEgb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>