<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Katie Price supports son Junior with cute pic - but did you notice this?</title>
<style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff2?v=1543935083") format("woff2"),
	url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff?v=1543935083") format("woff");
}
.icon-spinner {
	background-image: url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>

<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Katie Price has shared a photo as she spent the evening at her 13-year-old son Junior’s school watching him in a play - but did you notice this?"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254" />
<link rel="publisher" href="https://plus.google.com/114741149244047378584/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Katie Price supports son Junior with cute pic - but did you notice this?" />
<meta property="og:description" content="Katie Price has shared a photo as she spent the evening at her 13-year-old son Junior’s school watching him in a play - but did you notice this?" />
<meta property="og:url" content="https://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254" />
<meta property="og:site_name" content="CelebsNow" />
<meta property="article:publisher" content="https://www.facebook.com/NowMag" />
<meta property="article:tag" content="Katie Price" />
<meta property="article:tag" content="Kris Boyson" />
<meta property="article:section" content="Latest Celebrity News" />
<meta property="article:published_time" content="2018-12-06T10:40:00+00:00" />
<meta property="article:modified_time" content="2018-12-06T10:51:55+00:00" />
<meta property="og:updated_time" content="2018-12-06T10:51:55+00:00" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/12/katie-price.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="840" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Katie Price has shared a photo as she spent the evening at her 13-year-old son Junior’s school watching him in a play - but did you notice this?" />
<meta name="twitter:title" content="Katie Price supports son Junior with cute pic - but did you notice this?" />
<meta name="twitter:site" content="@celebsnow" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/12/katie-price.jpg" />
<meta name="twitter:creator" content="@celebsnow" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets-p2.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CelebsNow &raquo; Feed" href="https://www.celebsnow.co.uk/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3Anormal%7CLustria%3Anormal%7COpen+Sans%3Anormal&#038;ver=9158744683618197504' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/0769ca4f15020d819fb2803827ab59eb/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='https://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=9158744683618197504' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='https://www.celebsnow.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.celebsnow.co.uk/?p=767254' />
<link rel="alternate" type="application/json+oembed" href="https://www.celebsnow.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.celebsnow.co.uk%2Fcelebrity-news%2Fkatie-price-son-junior-kris-boyson-767254" />
<link rel="alternate" type="text/xml+oembed" href="https://www.celebsnow.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.celebsnow.co.uk%2Fcelebrity-news%2Fkatie-price-son-junior-kris-boyson-767254&#038;format=xml" />
<meta property="fb:pages" content="267087179034" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-MNF9L9Z');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="CelebsNow" />
		<meta name="msapplication-tooltip" content="The latest celebrity news from the Now Magazine team"/>
		<meta name="msapplication-starturl" content="https://www.celebsnow.co.uk"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/favicon.ico" />
		<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/now-touch-logo.jpg" />

					<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/now-touch-logo.jpg">
<link rel="amphtml" href="https://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254/amp"><!--[if lt IE 9]>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-767254 single-format-standard has-adverts site-30 child-site y2018 m12 d06 h10 katie-price-son-junior-kris-boyson hippocrates">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-MNF9L9Z"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-strong-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-7" class=" widget widget-area-1-col widget_embed_code"><div style="margin-top:25px; margin-left:23px;"><img src="//keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/04/now-join-us-now.gif"/></div>
<div style="margin-top:2px; margin-left:0px;"><a href="https://www.facebook.com/Nowmag" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://www.twitter.com/celebsnow" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="https://instagram.com/nowmag/" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">i</span></a><a href="https://www.youtube.com/user/NowMagazineOnline" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="embed_code-14" class=" widget widget-area-2-col widget_embed_code"><div style="margin-top: 35px;"> </div></section><!-- .widget --><section id="keystone_logo_widget-2" class="widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
                  <a itemprop="url" href="https://www.celebsnow.co.uk" title="CelebsNow" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">CelebsNow</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-logo.png?v=9158744683618197504" alt="CelebsNow" />
                    <img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-logox@2.png?v=9158744683618197504" alt="CelebsNow" class="retina"/>
                  </a>
                </h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
					<section id="keystone-magazine-header-2" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix padding">

		
			<div class="magazine-widget-text pull-left">
				<ul class="magazine-widget-links">
											<li><a href="https://subscription.celebsnow.co.uk/subscriptions/now-magazine-subscriptions" title="Subscribe Now">Subscribe Now</a></li>
											<li><a href="https://subscription.celebsnow.co.uk/subscriptions/now-magazine-subscriptions" title="Digital Edition">Digital Edition</a></li>
									</ul>
			</div>
			<div class="magazine-widget-image pull-right">
				<a href="https://www.celebsnow.co.uk/publication/nowmagazine" title="Latest Issue of Now Magazine"
				   class="magazine-cover-link">
					<img width="300" height="400" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/50-Cover-WEB-4-300x400.jpg" class="magazine-cover " alt="Now Magazine cover" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/50-Cover-WEB-4-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/50-Cover-WEB-4-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/50-Cover-WEB-4-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/50-Cover-WEB-4-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/50-Cover-WEB-4.jpg 630w" sizes="320px" data-image-id="767083" />				</a>
			</div>

			</div>

	</section><!-- .widget -->				</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="https://www.celebsnow.co.uk" title="CelebsNow" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">CelebsNow</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/01/Untitled-1.png?v=9158744683618197504" alt="CelebsNow" />
                    <img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-small-logox@2.png?v=9158744683618197504" alt="CelebsNow" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="https://www.celebsnow.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search CelebsNow">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-14"><a href="https://www.celebsnow.co.uk/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-30638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children no-icon menu-item-30638"><a href="https://www.celebsnow.co.uk/celebrity-news"><span>Latest Celebrity News</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu dropdown-border-menu">
	<li id="menu-item-283983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-283983"><a href="https://www.celebsnow.co.uk/celebrity-news"><span>Latest news</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-84817" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-84817"><a href="/tag/baby"><span>Baby news</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-283994" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-283994"><a href="/publication/nowmagazine"><span>Latest issue</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-31024" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-31024"><a href="https://www.celebsnow.co.uk/tv-news"><span>TV news</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-337530" class="menu-item menu-item-type-post_type_archive menu-item-object-video no-icon menu-item-337530"><a href="https://www.celebsnow.co.uk/videos"><span>Videos</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-284000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-284000"><a href="https://www.celebsnow.co.uk/celebrity-pictures"><span>Pictures</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu dropdown-border-menu">
	<li id="menu-item-284007" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-284007"><a href="https://www.celebsnow.co.uk/celebrity-pictures"><span>Celebrity pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-284008" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-284008"><a href="https://www.celebsnow.co.uk/celebrity-pictures/body-transformations"><span>Body transformations</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-289034" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-289034"><a href="https://www.celebsnow.co.uk/celebrity-pictures/celebrity-love-stories"><span>Celebrity love stories</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-289725" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-289725"><a href="https://www.celebsnow.co.uk/celebrity-pictures/where-are-they-now"><span>Where are they now?</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-283959" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283959"><a href="https://www.celebsnow.co.uk/celebrity-pictures/funnies"><span>Funnies</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-85409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-85409"><a href="https://www.celebsnow.co.uk/fashion-news"><span>Fashion news</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu dropdown-border-menu">
	<li id="menu-item-283980" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283980"><a href="https://www.celebsnow.co.uk/celebrity-pictures/worst-celebrity-fashion-pics"><span>Celebrity worst dressed</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-342610" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-342610"><a href="https://www.celebsnow.co.uk/health-and-fitness"><span>Health and fitness</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-283982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children no-icon menu-item-283982"><a href="https://www.celebsnow.co.uk/beauty-news"><span>Beauty news</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu dropdown-border-menu">
	<li id="menu-item-82483" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-82483"><a href="https://www.celebsnow.co.uk/celebrity-hair"><span>Celebrity hair</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-83734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-83734"><a href="https://comps.celebsnow.co.uk/"><span>Win</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu dropdown-border-menu">
	<li id="menu-item-83843" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-83843"><a href="https://comps.celebsnow.co.uk/prizedraws.php"><span>Prize draws</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-83950" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-83950"><a href="http://comps.nowmagazine.co.uk/instantwins.php"><span>Instant wins</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-83782" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-83782"><a href="http://comps.nowmagazine.co.uk/winners.php"><span>Competition winners</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-304857" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-304857"><a href="https://www.celebsnow.co.uk/film"><span>Film</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-82149" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon last-menu-item menu-item-82149"><a href="https://www.celebsnow.co.uk/now-says"><span>Blogs</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
				
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="https://www.celebsnow.co.uk/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="https://www.celebsnow.co.uk/celebrity-news">Latest Celebrity News</a></li></ul></nav>				</div>

				
				
<article class="single post-767254 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-news tag-katie-price tag-kris-boyson publication_name-nowmagazine featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">&#8216;Proud&#8217; mum Katie Price supports son Junior as she shares adorable photo &#8211; but did you notice this?</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="https://www.celebsnow.co.uk/author/naomibartram" title="Naomi Bartram&#039;s Profile" class="url fn" rel="author">Naomi Bartram</a></span><!-- Author End --></li>
				<li class="entry-date"><span>10:40 am - 06/12/18</span><meta itemprop="datePublished" content="2018-12-06T10:40:00+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254" data-url="http://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254&text=&#8216;Proud&#8217; mum Katie Price supports son Junior as she shares adorable photo &#8211; but did you notice this?" data-url="http://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254&description=&#8216;Proud&#8217; mum Katie Price supports son Junior as she shares adorable photo &#8211; but did you notice this?" data-url="http://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-whatsapp " target="_blank" href="whatsapp://send?text=http://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254" data-url="http://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254"><span></span></a>
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254" data-url="http://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254"><span></span></a>
							<a class="share-button pw-button-twitter last" target="_blank" href="https://twitter.com/intent/tweet?url=http://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254&text=&#8216;Proud&#8217; mum Katie Price supports son Junior as she shares adorable photo &#8211; but did you notice this?" data-url="http://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.celebsnow.co.uk/celebrity-news/katie-price-son-junior-kris-boyson-767254">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>KP took to Instagram with a new snap last night</strong></p>

		<div class="featured-media hide-secondary-pages">
	</div>

		<div class="crumb-tags tags-container">
	<div class="tags">
		<span>TAGS:</span>
		<a href="https://www.celebsnow.co.uk/tag/katie-price" class="btn btn-primary btn-xs" rel="tag">Katie Price</a><a href="https://www.celebsnow.co.uk/tag/kris-boyson" class="btn btn-primary btn-xs" rel="tag">Kris Boyson</a>	</div>
</div>

		<div itemprop="articleBody">
			<p>After a turbulent few weeks, <a href="http://ww.celebsnow.co.uk/tag/katie-price"><strong>Katie Price</strong></a> has been spending some much-needed quality time with her family.</p>
<p><img id="ent_565191" class="alignnone" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/12/rexfeatures_8982234ca_253776181_436265211.jpg" alt="Katie Price" width="840" height="630" /></p>
<p>The proud mum-of-five spent the evening at her 13-year-old son Junior’s school watching him in a play.</p>
<p><a href="https://www.celebsnow.co.uk/celebrity-news"><strong>READ MORE CELEBRITY NEWS</strong></a></p>
<p><strong>More: <a href="https://www.celebsnow.co.uk/celebrity-news/katie-price-kris-boyson-engaged-767123">Kris Boyson breaks silence on rumours he’s ENGAGED to Katie Price with very telling photo</a></strong></p>
<p>Taking to Instagram, KP shared a photo of the programme for Blood Brothers as she wrote: ‘Can’t wait to watch my Junior perform tonight. #proudmum.’</p>
<p>Interestingly, the snap also features a man’s hand, which &#8211; judging by the fancy wrist watch &#8211; could belong to her on/off boyfriend <strong>Kris Boyson</strong>. Hmm…</p>
<p><img id="ent_565195" class="aligncenter" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/12/Screen-Shot-2018-12-06-at-06.46.41_253776812_436265211.png" /></p>
<p>It looks like things are back on track with 30-year-old Kris as they jetted off on a romantic break to Glasgow together last weekend.</p>
<p>The rumour mill then went into overdrive that the pair had got engaged after new! magazine reported Pricey had popped the question to make Kris her fourth husband.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<div id="apester-2" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-2","class":"apester-desktop","placement":"desktop","token":"5a159724faefcf01001c35be","context":true,"tags":"","fallback":true});</script>	</div>
</aside>

<p><img id="ent_565199" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/12/rexfeatures_9745035e-_1__253449161_435112262.jpg" /></p>
<p>But personal trainer Kris was keen to set the record straight as he took to Instagram with a very telling photo earlier this week.</p>
<p>Sharing a snap of his empty ring finger, he wrote: ‘Lies! Who even comes up with these stories?!’</p>
<p><img id="ent_565198" class="aligncenter" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/12/Screen-Shot-2018-12-05-at-08.00.46_253449221_435112262-1.png" /></p>
<p>Meanwhile, Katie’s kids Junior and Princess, 11, are currently living with their dad <strong>Peter Andre</strong> as she continues to work on her mental health and financial struggles.</p>
<p>And youngest children Jett, five, and Bunny, four, are also thought to be staying with <strong>Kieran Hayler</strong>.</p>
<p>The mum-of-five recently managed to swerve being declared bankrupt after a plan to pay off her debts was accepted by the High Court.</p>
<p><img id="ent_565193" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/12/rexfeatures_9744705f-_1__253776182_436265211.jpg" /></p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<div id="apester-3" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-3","class":"apester-mobile","placement":"mobile","token":"5a159724faefcf01001c35be","context":true,"tags":"","fallback":true});</script><section id="ipc-advert-id-11" class=" widget widget-area-2-col ipc-advert-class"><div id="sharethrough_mobile_1_6x31" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p>She will reportedly get to keep her Sussex mansion after agreeing a proposed repayment plan for the £22,000 debt.</p>
<p>And in a sneak peek from the latest episode of her reality show, Katie can be seen celebrating her recent court appearance with her pals following a difficult few months.</p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-logo.png">
		<meta itemprop="width" content="433">
		<meta itemprop="height" content="75">
	</div>
	<meta itemprop="name" content="CelebsNow">
</div>

		<meta itemprop="datePublished" content="2018-12-06T10:40:00+00:00"/>
<meta itemprop="dateModified" content="2018-12-06T10:51:55+00:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				
				<!-- Start taboola -->

<div id="taboola-below-article-thumbnails"></div>
<!-- End taboola -->

			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-4" class="no-hr widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-18" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough_right-rail_1_6x21" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-newsletter-3" class="palette-a  widget widget-area-1-col keystone-newsletter-class"><div class="widget_newsletter"><h1 class="widgettitle heading">FREE Newsletter</h1>
<div class="newsletter-container">
	<div class="widget-intro-text clearfix">
		<p>Get news, competitions and special offers direct to your inbox</p>
	</div>
	<form method="post" target="ipcsignup" class="newsletter-form exacttarget-form form-inline" id="newsletter-form_keystone_newsletter_-3" name="newsletter-form_keystone_newsletter_-3" action="https://cloud.email.ti-mediauk.co.uk/VolReg1_Processing_Page_New" >
		<div class="newsletter-form-container">
			<input type="hidden" name="Magazine_Code" value="XNW">
			<input type="hidden" name="Newsletter_Code" value="XNW-X">
			<input type="hidden" name="Source_Code" value="RRL"/>
			<input type="hidden" name="RedirectURL" value="https://cloud.email.ti-mediauk.co.uk/now_thankyou"/>
			<input type="hidden" name="IPC_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="IPC_Email_Opt_In_nc" value="TUK-M" />
			<input type="hidden" name="3rdParty_Email_Opt_In_mc" value="TUK" />
			<input type="hidden" name="3rdParty_Email_Opt_In_nc" value="TUK-T" />

			<div class="input-group">
				<input type="email" class="input-sm form-control signup-email-address" id="keystone_newsletter_-3_input_email" placeholder="Your email address" name="EmailAddress" required />
				<label class="sr-only">Your email address:</label>
				<span class="input-group-btn">
					<button type="submit" class="btn btn-primary btn-sm signup-submit" id="keystone_newsletter_-3_submit">Sign Up</button>
				</span>
			</div>
		</div>

		<div class="widget-footer-text">
			
							<div class="terms-container">
					<div class="collapse terms-container-collapsible" id="keystone_newsletter_-3_collapseTerms">
						<p>By submitting your information, you agree to the <a href="https://www.ti-media.com/terms-and-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a> and  <a href="https://www.ti-media.com/terms-and-conditions/" target="_blank" rel="noopener">Privacy &amp; Cookies Policy</a>.</p>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_byemail" name="byemail"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_byemail">Please keep me up to date with special offers and news from CelebsNow and <a href="https://pages.email.timeincuk.co.uk/Redirect.aspx?EQ=CNssXXds7ots37CITYJMmb2BRyBXeUT7CE51kAMDE_DPszCFJ4CWnVG5TIbkxu2gyYiSTJNltHApK4dP2dsNsr8_ud7vvH0uxzalpD0OOMd7bk2KtW1F23rkvkPKQGuZsLIWtOLx6rcdpvFcDvF-NrOM-dD27-RLf_yZI6MWAITDN7845QMuXHCdJpSFTUWcfqnp8JC8jY7uwlVR8mvCrgLHa9fqG3EYB7U06j0uvlHvA6AgMhpdn5rt5X5cYUtro7Y1" title="other brands">other brands</a> operated by <a href="https://pages.email.timeincuk.co.uk/Redirect.aspx?EQ=lC2mumF8iBnuQtVjY57JnEfjHl53JtCmFVggjYJrsudfSTXyz30MSaJVghx9EnI8yEJ_jRCZxJdA1YRpDCXeqAVuYhb6ZyrhSaiaKbOCmQPcC0j4S-lizPhPYWeyBY01w94bDNl7FrKZTr-yjQ3TChxUpmMQSvHFvRoN0Y75GzjK1_P_dxufHC1XkQJbhMO9n4AWp5a1n1yO-w8h-Zg3f8NYuXZmozcTDV3vybmdHh3--qh_5F7AZCU1" title="Terms & Conditions">TI Media Limited</a> via email. You can unsubscribe at any time.
</label>
						</div>
						<div class="row checkbox-newsletter">
							<input class="col-xs-1" type="checkbox" id="keystone_newsletter_-3_thirdparty" name="thirdparty"/>
							<label class="col-xs-11" for="keystone_newsletter_-3_thirdparty">We'd also like to send you special offers and news just by email from other carefully selected companies we think you might like. Your personal details will not be shared with those companies - we send the emails and you can unsubscribe at any time. Please tick here if you are happy to receive these messages.
</label>
						</div>
						<p>By submitting your information, you agree to the <a href="https://www.ti-media.com/terms-and-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a> and  <a href="https://www.ti-media.com/terms-and-conditions/" target="_blank" rel="noopener">Privacy &amp; Cookies Policy</a>.</p>
					</div>
					<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="javascript:void(0)" aria-expanded="false" aria-controls="keystone_newsletter_-3_collapseTerms">
						Show More					</a>
				</div>
					</div>
	</form>
</div>
</div></section><!-- .widget --><section id="keystone-query-widget-id-19" class="palette-a listing--single s-container  panel panel-default no-border widget widget-area-1-col keystone-query-widget"><div class="palette-a listing--single s-container panel-body"><div class="widget-intro-text"><div style="width: 100%; ma!rgin-left: -16px; ma!rgin-top: -16px; margin-bottom: 0px; background-color: #ff1677;">
<h2 style="padding-left: 20px; padd!ing-right: 13px; font-weight: bold; font-family: bitter; display: inline; font-size: 28px; color:#ffffff; line-height: 1.5em;">So hot right now!</h2>
</div>
<p style="display: inline;"><img style="display: inline; margin-left: 88px; margin-top: -60px; margin-bottom: -42px; pad!ding-bottom: -10px;" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/now-down-arrow.png" /></p>
</div>
<div class="section section-style-list-tiny">

				<article class="loop media post-757303 post type-post status-publish format-standard has-post-thumbnail hentry category-so-hot-right-now publication_name-nowmagazine featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.celebsnow.co.uk/so-hot-right-now/ross-worswick-the-couture-club-757303" rel="bookmark"><img width="150" height="200" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/09/ross-2-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/09/ross-2-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/09/ross-2-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/09/ross-2-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/09/ross-2-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/09/ross-2.jpg 630w"  data-image-id="757304" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.celebsnow.co.uk/so-hot-right-now/ross-worswick-the-couture-club-757303" rel="bookmark">How Ross Worswick went from reality star to £15m businessman</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-754741 post type-post status-publish format-standard has-post-thumbnail hentry category-so-hot-right-now tag-jasmin-walia publication_name-nowmagazine featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.celebsnow.co.uk/so-hot-right-now/justin-bieber-jasmin-walia-754741" rel="bookmark"><img width="150" height="200" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/08/jasmin-walia-featured-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/08/jasmin-walia-featured-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/08/jasmin-walia-featured-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/08/jasmin-walia-featured-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/08/jasmin-walia-featured-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/08/jasmin-walia-featured.jpg 630w"  data-image-id="754745" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.celebsnow.co.uk/so-hot-right-now/justin-bieber-jasmin-walia-754741" rel="bookmark">Did Justin Bieber just praise Jasmin Walia’s latest music video?</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-752735 post type-post status-publish format-standard has-post-thumbnail hentry category-so-hot-right-now tag-love-island publication_name-nowmagazine featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.celebsnow.co.uk/so-hot-right-now/love-island-star-hayley-hughes-spotted-discussing-future-career-matt-haycox-752735" rel="bookmark"><img width="150" height="200" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/06/Hayley-Hughes1-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/06/Hayley-Hughes1-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/06/Hayley-Hughes1-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/06/Hayley-Hughes1-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/06/Hayley-Hughes1-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/06/Hayley-Hughes1.jpg 630w"  data-image-id="745076" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.celebsnow.co.uk/so-hot-right-now/love-island-star-hayley-hughes-spotted-discussing-future-career-matt-haycox-752735" rel="bookmark">Love Island star Hayley Hughes spotted discussing future career with Matt Haycox</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-750380 post type-post status-publish format-standard has-post-thumbnail hentry category-so-hot-right-now tag-amber-turner tag-gabby-allen publication_name-nowmagazine featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.celebsnow.co.uk/so-hot-right-now/wi-ki-woo-ibiza-750380" rel="bookmark"><img width="150" height="200" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/07/amber-featured-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/07/amber-featured-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/07/amber-featured-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/07/amber-featured-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/07/amber-featured-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/07/amber-featured.jpg 630w"  data-image-id="750381" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.celebsnow.co.uk/so-hot-right-now/wi-ki-woo-ibiza-750380" rel="bookmark">Celeb fave Wi-Ki-Woo is THE Ibiza hotel to be at this summer!</a>
						</h4>

						<ul class="entry-meta">
																																																</ul>

					</header>
					
					
				</div>

			</article>
		</div></div></section><!-- .widget --><section id="ipc-advert-id-5" class="no-hr widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-query-widget-id-16" class="palette-a listing--single s-container  no-hr widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/celebrity-pictures">Latest Galleries </a></h1>
<div class="section section-style-list-tiny">

				<article class="loop media post-323322 post type-post status-publish format-gallery has-post-thumbnail hentry category-celebrity-pictures category-celebrity-news tag-rihanna post_format-post-format-gallery publication_name-nowmagazine featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.celebsnow.co.uk/celebrity-pictures/celebrity-boobs-323322" rel="bookmark"><img width="150" height="200" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Caroline-Flack-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Caroline-Flack-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Caroline-Flack-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Caroline-Flack-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Caroline-Flack-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2017/06/Caroline-Flack.jpg 630w"  data-image-id="674731" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.celebsnow.co.uk/celebrity-pictures/celebrity-boobs-323322" rel="bookmark">ALL NEW PICTURES: Celebrity boobs on the loose!</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									1:00 pm - 29/11/18								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		<div id="sharethrough_inline_1_6x1" class="sharethrough-ad"></div>			<article class="loop media post-766234 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-pictures category-celebrity-news tag-love-island tag-megan-barton-hanson tag-wes-nelson publication_name-nowmagazine featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.celebsnow.co.uk/celebrity-pictures/megan-barton-hanson-plunging-dress-wes-nelson-766234" rel="bookmark"><img width="150" height="200" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/11/Megan-Barton-Hanson-1-1-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="Megan Barton-Hanson" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/11/Megan-Barton-Hanson-1-1-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/11/Megan-Barton-Hanson-1-1-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/11/Megan-Barton-Hanson-1-1-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/11/Megan-Barton-Hanson-1-1-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/11/Megan-Barton-Hanson-1-1.jpg 630w"  data-image-id="766241" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.celebsnow.co.uk/celebrity-pictures/megan-barton-hanson-plunging-dress-wes-nelson-766234" rel="bookmark">Megan Barton-Hanson WOWS in plunging bridal-inspired gown as she puts on loved-up display with Wes Nelson</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									11:30 am - 27/11/18								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-443647 post type-post status-publish format-gallery has-post-thumbnail hentry category-body-transformations category-celebrity-pictures category-celebrity-news tag-leigh-anne-pinnock tag-little-mix post_format-post-format-gallery publication_name-nowmagazine featured-image featured-gallery" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.celebsnow.co.uk/celebrity-news/wow-pictures-check-little-mix-leigh-anne-pinnocks-incredible-transformation-443647" rel="bookmark"><img width="150" height="200" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/07/Leigh-Anne-Pinnock-main-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/07/Leigh-Anne-Pinnock-main-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/07/Leigh-Anne-Pinnock-main-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/07/Leigh-Anne-Pinnock-main-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/07/Leigh-Anne-Pinnock-main-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/07/Leigh-Anne-Pinnock-main.jpg 630w"  data-image-id="762372" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.celebsnow.co.uk/celebrity-news/wow-pictures-check-little-mix-leigh-anne-pinnocks-incredible-transformation-443647" rel="bookmark">WOW PICTURES! Check out Little Mix Leigh-Anne Pinnock&#8217;s incredible transformation</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									1:00 pm - 26/10/18								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-621455 post type-post status-publish format-standard has-post-thumbnail hentry category-celebrity-pictures category-celebrity-news tag-jesy-nelson tag-little-mix tag-perrie-edwards publication_name-nowmagazine featured-image" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.celebsnow.co.uk/celebrity-news/little-mix-boyfriends-dating-621455" rel="bookmark"><img width="150" height="200" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/LittleMixBRITS2018-150x200.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/LittleMixBRITS2018-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/LittleMixBRITS2018-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/LittleMixBRITS2018-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/LittleMixBRITS2018-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/02/LittleMixBRITS2018.jpg 630w"  data-image-id="724407" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.celebsnow.co.uk/celebrity-news/little-mix-boyfriends-dating-621455" rel="bookmark">Who are Little Mix dating? Meet the boyfriends behind the world’s biggest girl band</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									9:30 am - 19/10/18								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		</div><a href="/celebrity-pictures" class="btn btn-primary btn-block querywidget-more">See all picture galleries</a></section><!-- .widget -->					
		</div>
				
				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-tertiary">
			<section id="keystone-query-widget-id-17" class="palette-a listing--single s-container  no-hr widget widget-area-1-col keystone-query-widget"><h1 class="widgettitle heading"><a href="/video">Latest videos</a></h1>
<div class="section section-style-list-tiny">

				<article class="loop media post-574498 video type-video status-publish has-post-thumbnail hentry category-video tag-katie-price video_category-glamcam publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.celebsnow.co.uk/videos/glamcam/trend-trial-big-smokey-eye-katie-price" rel="bookmark"><img width="150" height="94" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/10/Katie-Price-1-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/10/Katie-Price-1-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/10/Katie-Price-1-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/10/Katie-Price-1.jpg 323w"  data-image-id="574502" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.celebsnow.co.uk/videos/glamcam/trend-trial-big-smokey-eye-katie-price" rel="bookmark">Trend on Trial &#8211; Smokey eye with Katie Price</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									4:40 pm - 03/10/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-556463 video type-video status-publish has-post-thumbnail hentry category-video tag-vicky-pattison video_category-glamcam publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.celebsnow.co.uk/videos/glamcam/trend-trial-vicky-pattison-celebrity-fragrances" rel="bookmark"><img width="150" height="94" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/09/VickyPresizeTOT-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/09/VickyPresizeTOT-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/09/VickyPresizeTOT-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/09/VickyPresizeTOT.jpg 323w"  data-image-id="559466" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.celebsnow.co.uk/videos/glamcam/trend-trial-vicky-pattison-celebrity-fragrances" rel="bookmark">Trend on Trial &#8211; Vicky Pattison on celebrity fragrances</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									1:18 pm - 06/09/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-552331 video type-video status-publish has-post-thumbnail hentry category-video tag-beauty tag-long-lasting-lipstick tag-trend-on-trial video_category-glamcam publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.celebsnow.co.uk/videos/glamcam/trend-trial-long-lasting-lipsticks" rel="bookmark"><img width="150" height="94" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/LippResize-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/LippResize-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/LippResize-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/LippResize.jpg 323w"  data-image-id="559497" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.celebsnow.co.uk/videos/glamcam/trend-trial-long-lasting-lipsticks" rel="bookmark">Trend On Trial &#8211; Long Lasting Lipsticks</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									2:27 pm - 30/08/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-531890 video type-video status-publish has-post-thumbnail hentry category-video tag-beauty tag-false-lashes tag-rosie-bea video_category-glamcam publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.celebsnow.co.uk/videos/glamcam/trend-trial-apply-false-lashes" rel="bookmark"><img width="150" height="94" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/ROSIEResize-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/ROSIEResize-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/ROSIEResize-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/ROSIEResize.jpg 323w"  data-image-id="534928" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.celebsnow.co.uk/videos/glamcam/trend-trial-apply-false-lashes" rel="bookmark">Trend on Trial: How to apply false lashes</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									11:17 am - 23/08/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
					<article class="loop media post-521580 video type-video status-publish has-post-thumbnail hentry category-video tag-vicky-pattison video_category-exclusive-celebrity-videos publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.celebsnow.co.uk/videos/exclusive-celebrity-videos/vicky-pattison-slutty-dressing-cheryl-liam-great-british-bake-off" rel="bookmark"><img width="150" height="94" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/VICKYRESIZE-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/VICKYRESIZE-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/VICKYRESIZE-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/VICKYRESIZE.jpg 323w"  data-image-id="534927" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.celebsnow.co.uk/videos/exclusive-celebrity-videos/vicky-pattison-slutty-dressing-cheryl-liam-great-british-bake-off" rel="bookmark">Vicky Pattison on slutty dressing, Cheryl &amp; Liam and The Great British Bake Off</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									3:26 pm - 19/08/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		<div id="sharethrough_inline_1_6x1" class="sharethrough-ad"></div>			<article class="loop media post-519386 video type-video status-publish has-post-thumbnail hentry category-video tag-love-island tag-olivia-buckland video_category-glamcam publication_name-nowmagazine featured-image featured-video" role="article">

				<div class="entry-media pull-left">
					
										<a href="https://www.celebsnow.co.uk/videos/glamcam/trend-trial-love-islands-olivia-bucklands-no-mirror-makeup-challenge" rel="bookmark"><img width="150" height="94" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/OliviaTOTResize-150x94.jpg" class="lazyload blur-up  wp-post-image" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/OliviaTOTResize-150x94.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/OliviaTOTResize-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/08/OliviaTOTResize.jpg 323w"  data-image-id="519389" /></a>
				</div>

				<div class="entry-content media-body">

					<header class="entry-header">

						<h4 class="entry-title sub-heading media-heading">
														<a href="https://www.celebsnow.co.uk/videos/glamcam/trend-trial-love-islands-olivia-bucklands-no-mirror-makeup-challenge" rel="bookmark">Trend On Trial: Love Island&#8217;s Olivia Buckland&#8217;s No Mirror Make-up Challenge</a>
						</h4>

						<ul class="entry-meta">
																						<li class="entry-date">
									11:21 am - 16/08/16								</li>
																																									</ul>

					</header>
					
					
				</div>

			</article>
		</div><a href="/video" class="btn btn-primary btn-block querywidget-more">See all videos</a></section><!-- .widget -->					
		</div>
				
	</div>

</aside>



	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class=" widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Celebs Now Online</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-283973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon first-menu-item menu-item-283973"><a href="https://www.celebsnow.co.uk/celebrity-news"><span>Latest Celebrity News</span></a></li>
<li id="menu-item-283975" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283975"><a href="https://www.celebsnow.co.uk/fashion-news"><span>Fashion news</span></a></li>
<li id="menu-item-283976" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283976"><a href="https://www.celebsnow.co.uk/celebrity-pictures"><span>Celebrity pictures</span></a></li>
<li id="menu-item-287928" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-287928"><a href="https://www.celebsnow.co.uk/video"><span>Videos</span></a></li>
<li id="menu-item-283974" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283974"><a href="https://www.celebsnow.co.uk/now-says"><span>Blogs</span></a></li>
<li id="menu-item-287939" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-287939"><a href="https://www.celebsnow.co.uk/celebrity-hair"><span>Celebrity hair</span></a></li>
<li id="menu-item-283972" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-283972"><a href="http://comps.nowmagazine.co.uk/"><span>Competitions</span></a></li>
</ul></div></section><!-- .widget --><section id="media_image-2" class=" widget widget-area-1-col widget_media_image"><a href="https://www.ipso.co.uk/"><img width="300" height="132" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/05/ipso_forpress-black_hires-300x132.png" class="image wp-image-736899  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/05/ipso_forpress-black_hires-300x132.png 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/05/ipso_forpress-black_hires-150x66.png 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2018/05/ipso_forpress-black_hires-630x277.png 630w" sizes="320px" data-image-id="736899" /></a></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-5" class=" widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Celebs Now</h1><div class="menu-ways-to-read-container"><ul id="menu-ways-to-read" class="menu"><li id="menu-item-287859" class="menu-item menu-item-type-custom menu-item-object-custom no-icon first-menu-item menu-item-287859"><a title="Latest issue" href="/publication/nowmagazine"><span>Latest issue</span></a></li>
<li id="menu-item-283969" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-283969"><a href="https://subscription.celebsnow.co.uk/subscriptions/now-magazine-subscriptions"><span>Subscribe</span></a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page no-icon last-menu-item menu-item-16"><a href="https://www.celebsnow.co.uk/digital-editions"><span>iPad / Digital Editions</span></a></li>
</ul></div></section><!-- .widget --><section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get in touch</h1><div class="menu-contact-container"><ul id="menu-contact" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-10"><a href="https://www.celebsnow.co.uk/contact"><span>Contact</span></a></li>
<li id="menu-item-283970" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-283970"><a href="http://www.timeincuk.com/advertise/"><span>Advertise with us</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="embed_code-4" class="widget widget-area-1-col widget_embed_code"><div style="margin-top:2px; margin-left:-18px;"><a href="https://www.facebook.com/NowMag" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://www.twitter.com/NowMag" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="https://instagram.com/nowmag/" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">i</span></a><a href="https://www.youtube.com/user/NowMagazineOnline" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></div></section><!-- .widget --><section id="search-3" class="widget widget-area-1-col widget_search"><form role="search" method="get" class="search-form form-inline" action="https://www.celebsnow.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search CelebsNow">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="keystone-magazine-header-3" class=" widget widget-area-1-col keystone-magazine-header-class">
	<div class="full magazine-widget clearfix">

		
			<div class="magazine-widget-image pull-left">
				<a href="https://www.celebsnow.co.uk/publication/nowmagazine" title="Latest Issue of Now Magazine"
				   class="magazine-cover-link">
					<img width="300" height="400" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/50-Cover-WEB-4-300x400.jpg" class="magazine-cover " alt="Now Magazine cover" srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/50-Cover-WEB-4-300x400.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/50-Cover-WEB-4-150x200.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/50-Cover-WEB-4-623x830.jpg 623w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/50-Cover-WEB-4-375x500.jpg 375w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/11/50-Cover-WEB-4.jpg 630w" sizes="320px" data-image-id="767083" />				</a>
			</div>
			<div class=" magazine-widget-text pull-right">
				<ul class="magazine-widget-links">
											<li><a href="https://subscription.celebsnow.co.uk/subscriptions/now-magazine-subscriptions" title="Subscribe Now">Subscribe Now</a></li>
											<li><a href="https://subscription.celebsnow.co.uk/subscriptions/now-magazine-subscriptions" title="Digital Editions">Digital Editions</a></li>
									</ul>
			</div>
			</div>

	</section><!-- .widget -->			</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class=" widget widget-area-4-col widget_text">			<div class="textwidget"><sub>© Copyright TI Media Limited. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a class="privacy-setting">Privacy Settings</a></sub></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'nowmagazine';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.celebsnow.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"0","viewplay_sticky_tabswitch":"","sticky":"0","sticky_position":"right","mute":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.10'></script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1543935083'></script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-includes/js/wp-embed.min.js?ver=NC45Ljc'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.celebsnow.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC45Ljc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://assets.ti-media.net/js/ipccore/ipccore.1.13.17.min.js';
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.IPCCoreQueue = window.IPCCoreQueue || [];
			window.IPCCoreQueue.push(function(){
				IPCCore.promise (IPCCore.P_ADMANAGER_CONFIG_IS_DEFINED).resolve ({
					revsci      : {
						placements : ["n-oqlL","ZiSXLN","TzLaTJ"]					},
					accountId   : '18711560',
					environment : 'live',
					googleTag   : googletag,
					ipcTags     : window.ipcTags
				});
			});
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="teads" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"18695355,9562757,14552357","transactionName":"YgNVYEcAXhJYBUQNXFtJdldBCF8PFhVZClRZAw==","queueTime":0,"applicationTime":621,"atts":"TkRCFg8aTU0bBxJeSEgb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>