<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" />

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Kardashians flood E! star with congratulations as she reveals pregnancy</title>
<link rel="preload" href="https://www.celebsnow.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff2?v=1574957962") format("woff2"),
	url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff?v=1574957962") format("woff");
}
.icon-spinner {
	background-image: url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>
<meta name="description" content="E! star Natalie Halcro, from show Relatively Nat &amp; Liv, took to her Instagram page to announce that she is expecting her first child."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725" />
<link rel="publisher" href="https://plus.google.com/114741149244047378584/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kardashians flood E! star with congratulations as she reveals pregnancy" />
<meta property="og:description" content="E! star Natalie Halcro, from show Relatively Nat &amp; Liv, took to her Instagram page to announce that she is expecting her first child." />
<meta property="og:url" content="https://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725" />
<meta property="og:site_name" content="CelebsNow" />
<meta property="article:publisher" content="https://www.facebook.com/NowMag" />
<meta property="article:tag" content="Keeping Up With The Kardashians" />
<meta property="article:tag" content="Khloe Kardashian" />
<meta property="article:tag" content="Kim Kardashian" />
<meta property="article:section" content="Latest Celebrity News" />
<meta property="article:published_time" content="2019-11-30T13:30:25+00:00" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/11/GettyImages-1138780523.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="840" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="E! star Natalie Halcro, from show Relatively Nat &amp; Liv, took to her Instagram page to announce that she is expecting her first child." />
<meta name="twitter:title" content="Kardashians flood E! star with congratulations as she reveals pregnancy" />
<meta name="twitter:site" content="@celebsnow" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/11/GettyImages-1138780523.jpg" />
<meta name="twitter:creator" content="@AleeshaBadkar" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets-p2.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CelebsNow &raquo; Feed" href="https://www.celebsnow.co.uk/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3Anormal%7CLustria%3Anormal%7COpen+Sans%3Anormal&#038;ver=8446050078145886208' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/81cc72c492f1c7e5d4eb99447c285cbb/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='https://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=8446050078145886208' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='https://www.celebsnow.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.celebsnow.co.uk/?p=802725' />
<link rel="alternate" type="application/json+oembed" href="https://www.celebsnow.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.celebsnow.co.uk%2Flatest-celebrity-news%2Fkardashians-flood-e-star-congratulations-reveals-pregnancy-802725" />
<link rel="alternate" type="text/xml+oembed" href="https://www.celebsnow.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.celebsnow.co.uk%2Flatest-celebrity-news%2Fkardashians-flood-e-star-congratulations-reveals-pregnancy-802725&#038;format=xml" />
<meta property="fb:pages" content="267087179034" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-M6MX7WK');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="CelebsNow" />
		<meta name="msapplication-tooltip" content="The latest celebrity news from the Now Magazine team"/>
		<meta name="msapplication-starturl" content="https://www.celebsnow.co.uk"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/favicon.ico" />
		<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/now-touch-logo.jpg" />

					<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/now-touch-logo.jpg">
<link rel="amphtml" href="https://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725/amp"><!--[if lt IE 9]>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-802725 single-format-standard has-adverts site-30 child-site y2019 m11 d30 h13 kardashians-flood-e-star-congratulations-reveals-pregnancy hippocrates">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-strong-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-7" class=" widget widget-area-1-col widget_embed_code"><div style="margin-top:25px; margin-left:23px;"><img src="//keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/04/now-join-us-now.gif"/></div>
<div style="margin-top:2px; margin-left:0px;"><a href="https://www.facebook.com/Nowmag" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://www.twitter.com/celebsnow" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="https://instagram.com/nowmag/" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">i</span></a><a href="https://www.youtube.com/user/NowMagazineOnline" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="embed_code-14" class=" widget widget-area-2-col widget_embed_code"><div style="margin-top: 35px;"> </div></section><!-- .widget --><section id="keystone_logo_widget-2" class="widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
                  <a itemprop="url" href="https://www.celebsnow.co.uk" title="CelebsNow" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">CelebsNow</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-logo.png?v=8446050078145886208" alt="CelebsNow" />
                    <img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-logox@2.png?v=8446050078145886208" alt="CelebsNow" class="retina"/>
                  </a>
                </h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
									</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="https://www.celebsnow.co.uk" title="CelebsNow" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">CelebsNow</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/01/Untitled-1.png?v=8446050078145886208" alt="CelebsNow" />
                    <img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-small-logox@2.png?v=8446050078145886208" alt="CelebsNow" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="https://www.celebsnow.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search CelebsNow">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-14"><a href="https://www.celebsnow.co.uk/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-30638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children no-icon menu-item-30638"><a href="https://www.celebsnow.co.uk/latest-celebrity-news"><span>Latest Celebrity News</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu dropdown-border-menu">
	<li id="menu-item-283983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-283983"><a href="https://www.celebsnow.co.uk/latest-celebrity-news"><span>Latest news</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-31024" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-31024"><a href="https://www.celebsnow.co.uk/tv-news"><span>TV news</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-284000" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-284000"><a href="https://www.celebsnow.co.uk/celebrity-pictures"><span>Pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-342610" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-342610"><a href="https://www.celebsnow.co.uk/health-and-fitness"><span>Health and fitness</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-85409" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-85409"><a href="https://www.celebsnow.co.uk/fashion-news"><span>Fashion news</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-283982" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283982"><a href="https://www.celebsnow.co.uk/beauty-news"><span>Beauty news</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-83734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-83734"><a href="https://comps.celebsnow.co.uk/"><span>Win</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu dropdown-border-menu">
	<li id="menu-item-83843" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-83843"><a href="https://comps.celebsnow.co.uk/prizedraws.php"><span>Prize draws</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-83950" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-83950"><a href="http://comps.nowmagazine.co.uk/instantwins.php"><span>Instant wins</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-83782" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-83782"><a href="http://comps.nowmagazine.co.uk/winners.php"><span>Competition winners</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
				
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="https://www.celebsnow.co.uk/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="https://www.celebsnow.co.uk/latest-celebrity-news">Latest Celebrity News</a></li></ul></nav>				</div>

				
				
<article class="single post-802725 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-celebrity-news tag-keeping-up-with-the-kardashians tag-khloe-kardashian tag-kim-kardashian publication_name-nowmagazine featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Kardashians flood E! star with congratulations as she reveals pregnancy</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="https://www.celebsnow.co.uk/author/aleeshabadkar" title="Aleesha Badkar&#039;s Profile" class="url fn" rel="author">Aleesha Badkar</a></span><!-- Author End --></li>
				<li class="entry-date"><span>1:30 pm - 30/11/19</span><meta itemprop="datePublished" content="2019-11-30T13:30:25+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725" data-url="http://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725&text=Kardashians flood E! star with congratulations as she reveals pregnancy" data-url="http://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725&description=Kardashians flood E! star with congratulations as she reveals pregnancy" data-url="http://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-whatsapp " target="_blank" href="whatsapp://send?text=http://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725" data-url="http://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725"><span></span></a>
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725" data-url="http://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725"><span></span></a>
							<a class="share-button pw-button-twitter last" target="_blank" href="https://twitter.com/intent/tweet?url=http://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725&text=Kardashians flood E! star with congratulations as she reveals pregnancy" data-url="http://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.celebsnow.co.uk/latest-celebrity-news/kardashians-flood-e-star-congratulations-reveals-pregnancy-802725">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>Relatively Nat & Liv Star Natalie Halcro has announced her pregnancy.</strong></p>

		<div class="featured-media hide-secondary-pages">
	</div>

		<div class="crumb-tags tags-container">
	<div class="tags">
		<span>TAGS:</span>
		<a href="https://www.celebsnow.co.uk/tag/keeping-up-with-the-kardashians" class="btn btn-primary btn-xs" rel="tag">Keeping Up With The Kardashians</a><a href="https://www.celebsnow.co.uk/tag/khloe-kardashian" class="btn btn-primary btn-xs" rel="tag">Khloe Kardashian</a><a href="https://www.celebsnow.co.uk/tag/kim-kardashian" class="btn btn-primary btn-xs" rel="tag">Kim Kardashian</a>	</div>
</div>

		<div itemprop="articleBody">
			<div id="attachment_802729" style="width: 850px" class="wp-caption alignnone"><img class="lazyload blur-up size-full wp-image-802729" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/11/GettyImages-980892374.jpg" alt="Natalie Halcro pregnant" width="840" height="630" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/11/GettyImages-980892374.jpg 840w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/11/GettyImages-980892374-150x113.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/11/GettyImages-980892374-300x225.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/11/GettyImages-980892374-630x473.jpg 630w" sizes="(max-width: 840px) 100vw, 840px" /><p class="wp-caption-text">Credit: Getty</p></div>
<p class="p1">The E! star took to her Instagram page to share the exciting news with her nearly four million followers, revealing how far along she is and showing off her growing bump with a series of snaps.</p>
<p class="p1">Natalie shared a swipe-through of two photos of herself showing off her blossoming bump in a skin-tight white body suit.</p>
<p class="p1">The reality star, who was heavily made up in the photos and donned a pair of wide silver hoop earrings, finished off her outfit with a pair of knee-high snakeskin stiletto boots.</p>
<p class="p1">Revealing that she was already seven months pregnant, the star captioned her post, ‘<em>One more reason to be thankful this year 🤍 #29weeks</em>’.</p>
<figure class="o-container instagram">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B5bO3XgH3T5/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:630px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B5bO3XgH3T5/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B5bO3XgH3T5/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">One more reason to be thankful this year 🤍 #29weeks</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/nataliehalcro/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> NATALIE HALCRO</a> (@nataliehalcro) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-11-28T22:15:06+00:00">Nov 28, 2019 at 2:15pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></figure>
<p class="p1">The excitable post, which quickly raked up hundreds of thousands of likes and nearly ten thousand comments, was flooded with messages of congratulations from fans and friends.</p>
<p class="p1">And the mum-to-be received messages from a host of high-profile faces, including close friends the Kardashians.</p>
<p class="p1"><a href="https://www.celebsnow.co.uk/tag/keeping-up-with-the-kardashians" target="_blank" rel="noopener">Keeping Up With The Kardashians</a> stars and close friends of Natalie’s, <a href="https://www.celebsnow.co.uk/tag/kim-kardashian" target="_blank" rel="noopener">Kim</a> and <a href="https://www.celebsnow.co.uk/tag/khloe-kardashian" target="_blank" rel="noopener">Khloe Kardashian</a>, were among the first to comment on the happy post writing, ‘<em>I’m so happy for you! Seriously you look so amazing and I can’t wait to celebrate you and your new baby love!!!’ </em>and<em> ‘Congratulations beautiful!!!!!!!!!! Wow you look incredible <span class="s1">😍😍😍</span></em>’.</p>
<figure class="o-container instagram">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bm_lPa1HhiZ/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:630px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/Bm_lPa1HhiZ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<div id="apester-2" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-2","class":"apester-desktop","placement":"desktop","token":"5a159724faefcf01001c35be","context":true,"tags":"","fallback":true});</script><section id="keystone-newsletter-4" class="palette-a visible-xs widget widget-area-2-col keystone-newsletter-class"><div class="widget_newsletter"><script defer src="https://www.google.com/recaptcha/api.js?render=6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ"></script>
<script>
    grecaptcha.ready(function() {
        grecaptcha.execute('6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ', {action: 'homepage'}).then(function(token) {
            jQuery('#BRAND_CODE').prepend('<input type="hidden" name="g_recaptcha_response" value="' + token + '">');
        });
    });
</script>

<div class="newsletter-container selligent-newsletter">
    <div class="footer-text terms">
        <div class="terms-container">
            This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.
        </div>
    </div>
	<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="javascript:void(0)" aria-expanded="false" aria-controls="keystone_newsletter_-4_collapseTerms">
		Show More	</a>
</div>
</div></section><!-- .widget -->	</div>
</aside>

<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bm_lPa1HhiZ/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">My beauties 💕 @oliviapierson @kimkardashian @justtnic</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/nataliehalcro/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> NATALIE HALCRO</a> (@nataliehalcro) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-08-27T19:06:48+00:00">Aug 27, 2018 at 12:06pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></figure>
<p class="p1">One of Khloe’s best friends Khadijah Haqq McCray also commented, writing, ‘<em><span class="s2">You look Amazing!! Congratulations!</span><span class="s3">’.</span></em></p>
<p class="p1"><span class="s3">While </span>Victoria’s Secret angel Shanina Shaik added,<em> ‘Yay!!! Love you ween and my little angel inside mamas belly <span class="s1">💋💋👏🏽👏🏽</span> so beautiful!</em>’.</p>
<p class="p1">Natalie is not the only of the Kardashians’ friends who is currently expecting her first child, after Khloe’s best friend <a href="https://www.celebsnow.co.uk/tag/malika-haqq" target="_blank" rel="noopener">Malika Haqq</a> recently <a href="https://www.celebsnow.co.uk/latest-celebrity-news/khloe-kardashians-bff-malika-haqq-announces-pregnancy-799202" target="_blank" rel="noopener">announced that she is pregnant</a> also.</p>
<figure class="o-container instagram">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B2662mFjsql/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:630px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B2662mFjsql/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B2662mFjsql/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">I listen to my heart, and I’ve decided that the rest of my life will be the best of my life. I’m pregnant! I didn&#39;t know when, I just knew one day. God said it’s my turn, and I couldn’t be more grateful for the little spirit that grows inside of me. I am yours, baby, and you are mine. Thank you, @Clearblue for being a CLEAR and intricate part of the most important test result of my life. 2020 baby! #ClearblueConfirmed #ClearbluePartner</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/malika/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Malika</a> (@malika) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-09-27T16:01:45+00:00">Sep 27, 2019 at 9:01am PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></figure>
<p class="p3">‘<em>I listen to my heart, and I’ve decided that the rest of my life will be the best of my life,’ </em>she wrote on her Instagram back in September.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<div id="apester-3" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-3","class":"apester-mobile","placement":"mobile","token":"5a159724faefcf01001c35be","context":true,"tags":"","fallback":true});</script><section id="ipc-advert-id-11" class=" widget widget-area-2-col ipc-advert-class"><div id="sharethrough_mobile_1_6x31" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p class="p3"><em>‘I’m pregnant! I didn&#8217;t know when, I just knew one day.</em></p>
<p class="p3"><em>&#8216;God said it’s my turn, and I couldn’t be more grateful for the little spirit that grows inside of me. I am yours, baby, and you are mine.</em>’</p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-logo.png">
		<meta itemprop="width" content="433">
		<meta itemprop="height" content="75">
	</div>
	<meta itemprop="name" content="CelebsNow">
</div>

		<meta itemprop="datePublished" content="2019-11-30T13:30:25+00:00"/>
<meta itemprop="dateModified" content="2019-11-30T13:30:25+00:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				
				<!-- Start taboola -->

<div id="taboola-below-article-thumbnails"></div>
<!-- End taboola -->

			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-4" class="no-hr widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-18" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough_right-rail_1_6x21" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-newsletter-3" class="palette-a  widget widget-area-1-col keystone-newsletter-class"><div class="widget_newsletter"><script defer src="https://www.google.com/recaptcha/api.js?render=6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ"></script>
<script>
    grecaptcha.ready(function() {
        grecaptcha.execute('6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ', {action: 'homepage'}).then(function(token) {
            jQuery('#BRAND_CODE').prepend('<input type="hidden" name="g_recaptcha_response" value="' + token + '">');
        });
    });
</script>

<div class="newsletter-container selligent-newsletter">
    <div class="footer-text terms">
        <div class="terms-container">
            This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.
        </div>
    </div>
	<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="javascript:void(0)" aria-expanded="false" aria-controls="keystone_newsletter_-3_collapseTerms">
		Show More	</a>
</div>
</div></section><!-- .widget --><section id="ipc-advert-id-5" class="no-hr widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget -->					
		</div>
				
				
	</div>

</aside>



	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class=" widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Celebs Now Online</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-283973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon first-menu-item menu-item-283973"><a href="https://www.celebsnow.co.uk/latest-celebrity-news"><span>Latest Celebrity News</span></a></li>
<li id="menu-item-283975" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283975"><a href="https://www.celebsnow.co.uk/fashion-news"><span>Fashion news</span></a></li>
<li id="menu-item-283976" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283976"><a href="https://www.celebsnow.co.uk/celebrity-pictures"><span>Celebrity pictures</span></a></li>
<li id="menu-item-287928" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-287928"><a href="https://www.celebsnow.co.uk/video"><span>Videos</span></a></li>
<li id="menu-item-283974" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283974"><a href="https://www.celebsnow.co.uk/now-says"><span>Blogs</span></a></li>
<li id="menu-item-287939" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-287939"><a href="https://www.celebsnow.co.uk/celebrity-hair"><span>Celebrity hair</span></a></li>
<li id="menu-item-283972" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-283972"><a href="http://comps.nowmagazine.co.uk/"><span>Competitions</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get in touch</h1><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-785346" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-785346"><a href="https://www.celebsnow.co.uk/about"><span>About</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-10"><a href="https://www.celebsnow.co.uk/contact"><span>Contact</span></a></li>
<li id="menu-item-283970" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-283970"><a href="http://www.timeincuk.com/advertise/"><span>Advertise with us</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="embed_code-4" class="widget widget-area-1-col widget_embed_code"><div style="margin-top:2px; margin-left:-18px;"><a href="https://www.facebook.com/NowMag" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://www.twitter.com/NowMag" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="https://instagram.com/nowmag/" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">i</span></a><a href="https://www.youtube.com/user/NowMagazineOnline" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></div></section><!-- .widget --><section id="search-3" class="widget widget-area-1-col widget_search"><form role="search" method="get" class="search-form form-inline" action="https://www.celebsnow.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search CelebsNow">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
							</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class=" widget widget-area-4-col widget_text">			<div class="textwidget"><sub>© Copyright TI Media Limited. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a class="privacy-setting">Privacy Settings</a></sub></div>
		</section><!-- .widget --><section id="simpleimage-2" class=" widget widget-area-4-col widget_simpleimage">

	<p class="simple-image">
		<a href="https://www.ipso.co.uk/what-we-do/"><img width="150" height="66" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/11/ipso_regulated_hires-150x66.png" class="lazyload blur-up attachment-thumbnail size-thumbnail" alt="" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/11/ipso_regulated_hires-150x66.png 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/11/ipso_regulated_hires-300x132.png 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/11/ipso_regulated_hires-630x277.png 630w" sizes="(max-width: 150px) 100vw, 150px" data-image-id="801566" /></a>	</p>


</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.celebsnow.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"0","viewplay_sticky_tabswitch":"","sticky":"0","sticky_position":"right","mute":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1574957962'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystone_newsletter = {"form_url":"https:\/\/ti-media.slgnt.eu\/renderers\/xml.ashx?ID=nLUnUG6KOH7JVtNut_mqr75CzNVCbo18YbNezlFBjHW9kR%2B98Rc6r4aNyu50jiA2PGhvykw1_OhnBfMVr5&NEWSLETTER_CODE=XNW-X&BRAND_CODE=XNW&SOURCE_CODE=RRL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1574957961'></script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-includes/js/wp-embed.min.js?ver=NC45Ljc'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.celebsnow.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC45Ljc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.64/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

</body>
</html>