<!doctype html>
<!--[if lt IE 7 ]> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie6 lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie7 lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js ie8 lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"> <!--<![endif]-->
<head>

<!-- utf-8 -->
<meta charset="UTF-8" /><script type="text/javascript">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</script>

<!-- set mobile viewport -->
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- wp_head -->
<title>Tommy Fury faces heartbreak as he leaves Love Island villa</title>
<link rel="preload" href="https://www.celebsnow.co.uk/wp-content/plugins/keystone-jwplayer/assets/css/main.css" as="style" onload="this.onload=null;this.rel='stylesheet'"><style type="text/css">
@font-face {
	font-family: "keystone";
	font-weight: normal;
	font-style: normal;
	src:	url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff2?v=1564406554") format("woff2"),
	url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/fonts/hippocrates.woff?v=1564406554") format("woff");
}
.icon-spinner {
	background-image: url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/images/spinner.gif");
}
.ie7 input {
	behavior:url("//www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/ext/boxsizing.htc");
}
</style>		<script type="text/javascript">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</script>
<meta name="description" content="Tommy Fury is set to face family heartbreak, leaving the villa to the news that his cousin is lucky to be alive after being stabbed."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840" />
<link rel="publisher" href="https://plus.google.com/114741149244047378584/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tommy Fury faces heartbreak as he leaves Love Island villa" />
<meta property="og:description" content="Tommy Fury is set to face family heartbreak, leaving the villa to the news that his cousin is lucky to be alive after being stabbed." />
<meta property="og:url" content="https://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840" />
<meta property="og:site_name" content="CelebsNow" />
<meta property="article:publisher" content="https://www.facebook.com/NowMag" />
<meta property="article:tag" content="Love Island" />
<meta property="article:tag" content="Tommy Fury" />
<meta property="article:section" content="Latest Celebrity News" />
<meta property="article:published_time" content="2019-07-30T14:22:00+01:00" />
<meta property="article:modified_time" content="2019-07-30T14:27:49+01:00" />
<meta property="og:updated_time" content="2019-07-30T14:27:49+01:00" />
<meta property="og:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/07/love_island_sr5_ep49_32_327911471_588639541.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tommy Fury is set to face family heartbreak, leaving the villa to the news that his cousin is lucky to be alive after being stabbed." />
<meta name="twitter:title" content="Tommy Fury faces heartbreak as he leaves Love Island villa" />
<meta name="twitter:site" content="@celebsnow" />
<meta name="twitter:image" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/07/love_island_sr5_ep49_32_327911471_588639541.jpg" />
<meta name="twitter:creator" content="@celebsnow" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//keyassets-p2.timeincuk.net' />
<link rel='dns-prefetch' href='//assets.ipcdigital.co.uk' />
<link href='https://securepubads.g.doubleclick.net' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="CelebsNow &raquo; Feed" href="https://www.celebsnow.co.uk/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Bitter%3Anormal%7CLustria%3Anormal%7COpen+Sans%3Anormal&#038;ver=8446050078145886208' type='text/css' media='all' />
<link rel='stylesheet' id='keystone-css'  href='https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/81cc72c492f1c7e5d4eb99447c285cbb/keystone.css' type='text/css' media='all' />
<!-- IE icons  -->
<!--[if lt IE 8]>
<link rel='stylesheet' id='keystone-ie-icons-css'  href='https://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/less/keystone-ie-icons.css?ver=8446050078145886208' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<link rel='https://api.w.org/' href='https://www.celebsnow.co.uk/wp-json/' />
<link rel='shortlink' href='https://www.celebsnow.co.uk/?p=795840' />
<link rel="alternate" type="application/json+oembed" href="https://www.celebsnow.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.celebsnow.co.uk%2Flatest-celebrity-news%2Flove-island-tommy-cousin-stabbed-795840" />
<link rel="alternate" type="text/xml+oembed" href="https://www.celebsnow.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.celebsnow.co.uk%2Flatest-celebrity-news%2Flove-island-tommy-cousin-stabbed-795840&#038;format=xml" />
<meta property="fb:pages" content="267087179034" />		<script type="text/javascript" charset="utf-8">
		(function(a,b,c,d){
		    var protocol = "https://";
		    a="assets.ti-media.net/js/e1512726446_2a23693/min/gtm/utils-min.js";
		    b=document;c='script';d=b.createElement(c);d.src=protocol+a;d.async=true;d.type='text/java'+c;
		    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
		 })();
		</script>
	      <!-- Google Tag Manager -->
      <script>(function ( w, d, s, l, i ) {
          w[ l ] = w[ l ] || [];
          w[ l ].push({
            'gtm.start' :
              new Date().getTime(), event : 'gtm.js'
          });
          var f = d.getElementsByTagName(s)[ 0 ],
            j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
          j.async = true;
          j.src =
            'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
          f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer','GTM-M6MX7WK');</script>
      <!-- End Google Tag Manager -->
      <style type="text/css"> body.custom-background { -webkit-background-size: auto; -moz-background-size: auto; background-size: auto; } </style>

		<!-- allow pinned app in ie9+ / windows 8 -->
		<meta name="application-name" content="CelebsNow" />
		<meta name="msapplication-tooltip" content="The latest celebrity news from the Now Magazine team"/>
		<meta name="msapplication-starturl" content="https://www.celebsnow.co.uk"/>
				
		<!-- icons -->
		<link rel="shortcut icon" type="image/x-icon" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/favicon.ico" />
		<link rel="apple-touch-icon-precomposed" href="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/now-touch-logo.jpg" />

					<meta name="msapplication-TileImage" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/05/now-touch-logo.jpg">
<link rel="amphtml" href="https://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840/amp"><!--[if lt IE 9]>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/ext/respond.js'></script>
<![endif]-->
<script>(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>

</head>

<body class="post-template-default single single-post postid-795840 single-format-standard has-adverts site-30 child-site y2019 m07 d30 h14 love-island-tommy-cousin-stabbed hippocrates">
	<!-- Start keystone_after_body -->
	      <!-- Google Tag Manager (noscript) -->
      <noscript>
        <iframe
            src="https://www.googletagmanager.com/ns.html?id=GTM-M6MX7WK"
            height="0" width="0"
            style="display:none;visibility:hidden"></iframe>
      </noscript>
      <!-- End Google Tag Manager (noscript) -->
      	<!-- end keystone after body -->
	
	<div id="accessibility" class="sr-only">
		<a href="#content" class="skip-link">Skip to content &raquo;</a>
	</div><!-- #accessibility -->
	<div id="wrapper" class="hfeed container palette-a">

		<header id="header" role="banner" class="style-strong-underline">
						<div class="row extended-header palette-a" id="extended-header-split">
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-left">
					<section id="embed_code-7" class=" widget widget-area-1-col widget_embed_code"><div style="margin-top:25px; margin-left:23px;"><img src="//keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/04/now-join-us-now.gif"/></div>
<div style="margin-top:2px; margin-left:0px;"><a href="https://www.facebook.com/Nowmag" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://www.twitter.com/celebsnow" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="https://instagram.com/nowmag/" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">i</span></a><a href="https://www.youtube.com/user/NowMagazineOnline" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></div></section><!-- .widget -->				</div>
				<div class="col-lg-6 col-md-6 col-sm-12 hidden-xs" id="extended-header-middle">
					<section id="embed_code-14" class=" widget widget-area-2-col widget_embed_code"><div style="margin-top: 35px;"> </div></section><!-- .widget --><section id="keystone_logo_widget-2" class="widget widget-area-2-col keystone_logo_widget-class"><h1 itemtype="http://schema.org/Organization" class="vcard site-title-new desktop-template text-center">
                  <a itemprop="url" href="https://www.celebsnow.co.uk" title="CelebsNow" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">CelebsNow</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-logo.png?v=8446050078145886208" alt="CelebsNow" />
                    <img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-logox@2.png?v=8446050078145886208" alt="CelebsNow" class="retina"/>
                  </a>
                </h1></section><!-- .widget -->				</div>
				<div class="col-lg-3 col-md-3 hidden-sm hidden-xs" id="extended-header-right">
									</div>
			</div>
		
<div class="row branding palette-a">
	<div class="col-xs-12 hidden-sm hidden-md hidden-lg">
		<h1 itemtype="http://schema.org/Organization" class="vcard site-title-new mobile-template ">
                  <a itemprop="url" href="https://www.celebsnow.co.uk" title="CelebsNow" class="url">
                    <span class="sr-only fn org nickname" itemprop="name">CelebsNow</span>
                    <img itemprop="logo" class="logo photo non-retina" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2016/01/Untitled-1.png?v=8446050078145886208" alt="CelebsNow" />
                    <img src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-small-logox@2.png?v=8446050078145886208" alt="CelebsNow" class="retina"/>
                  </a>
                </h1>	</div>
</div>

			<nav id="navigation" role="navigation" class="row">

				<div class="menu-tools menu-item-has-children">
					<a href="#" class="menu-toggle menu-icon-link">
						<span class="icon-menu"></span>
					</a>
					<ul class="menu-stash hidden-xs main-menu sub-menu"></ul>
				</div>

				<div class="menu-search menu-item-has-children">
					<a href="#" class="menu-toggle-search menu-icon-link">
						<span class="icon-search"></span>
					</a>
					<div class="sub-menu">
						<form role="search" method="get" class="search-form form-inline" action="https://www.celebsnow.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search CelebsNow">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form>					</div>
				</div>

				<div class="menu-navigation"><ul id="menu-navigation" class="main-menu"><li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-icon-home first-menu-item menu-item-14"><a href="https://www.celebsnow.co.uk/"><span class="menu-icon-item icon-home"></span></a></li>
<li id="menu-item-30638" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children no-icon menu-item-30638"><a href="https://www.celebsnow.co.uk/latest-celebrity-news"><span>Latest Celebrity News</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu dropdown-border-menu">
	<li id="menu-item-283983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon menu-item-283983"><a href="https://www.celebsnow.co.uk/latest-celebrity-news"><span>Latest news</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
<li id="menu-item-31024" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-31024"><a href="https://www.celebsnow.co.uk/tv-news"><span>TV news</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-284000" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-284000"><a href="https://www.celebsnow.co.uk/celebrity-pictures"><span>Pictures</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-342610" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-342610"><a href="https://www.celebsnow.co.uk/health-and-fitness"><span>Health and fitness</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-85409" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-85409"><a href="https://www.celebsnow.co.uk/fashion-news"><span>Fashion news</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-283982" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283982"><a href="https://www.celebsnow.co.uk/beauty-news"><span>Beauty news</span><span class="mobile-drop-down icon-down"></span></a></li>
<li id="menu-item-83734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children no-icon menu-item-83734"><a href="https://comps.celebsnow.co.uk/"><span>Win</span><span class="mobile-drop-down icon-down"></span></a>
<ul class="sub-menu dropdown-border-menu">
	<li id="menu-item-83843" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-83843"><a href="https://comps.celebsnow.co.uk/prizedraws.php"><span>Prize draws</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-83950" class="menu-item menu-item-type-custom menu-item-object-custom no-icon menu-item-83950"><a href="http://comps.nowmagazine.co.uk/instantwins.php"><span>Instant wins</span><span class="mobile-drop-down icon-down"></span></a></li>
	<li id="menu-item-83782" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-83782"><a href="http://comps.nowmagazine.co.uk/winners.php"><span>Competition winners</span><span class="mobile-drop-down icon-down"></span></a></li>
</ul>
</li>
</ul></div>
			</nav><!--  #navigation -->
		
		</header><!-- #header -->
		<aside class="row advert header-advert">
			<div class="section-content">
				<div class="hidden-xs hidden-sm">
					<div id="col-3-plus" class="ipc-advert"></div>				</div>
				<div class="hidden-xs hidden-md hidden-lg">
					<div id="col-2" class="ipc-advert"></div>				</div>
				<div class="hidden-md hidden-lg">
					<div id="col-1" class="ipc-advert"></div>				</div>
			</div>
		</aside>
				
		<div id="content" role="main">
	<div class="row">

		<div class="primary col-xs-12 col-md-8 col-lg-6">

			
				<div class="crumb-tags">
					<nav class="breadcrumbs" role="navigation"><ul xmlns:v="http://rdf.data-vocabulary.org/#"><li typeof="v:Breadcrumb"><a href="https://www.celebsnow.co.uk/" rel="v:url" property="v:title">Home</a></li>  <li rel="v:child" typeof="v:Breadcrumb"><a href="https://www.celebsnow.co.uk/latest-celebrity-news">Latest Celebrity News</a></li></ul></nav>				</div>

				
				
<article class="single post-795840 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-celebrity-news tag-love-island tag-tommy-fury publication_name-nowmagazine featured-image" role="article" itemscope itemtype="http://schema.org/Article">

	<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840"/>
	<header class="page-header">

		<h1 class="entry-title sub-heading" itemprop="headline">Tommy Fury faces heartbreak as he leaves Love Island villa</h1>

		<div class="row author-share-wrapper">
	<div class="col-xs-7 col-sm-6 col-author">
					<div class="author-image col-author pull-left">
				<a class="url fn n" href="https://www.celebsnow.co.uk/author/caitlinelliott">
					<div class="author-image-wrapper"><img alt='Caitlin Elliott' src='https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/06/download-2-150x149.jpg' srcset='https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/06/download-2-150x149.jpg 2x' class='avatar avatar-40 photo img-circle' height='40' width='40' /></div>
				</a>
			</div>
				<div>
			<ul class="entry-meta">
				<li class="author entry-author" itemprop="author"><!-- Author Start --><span class="author vcard"><a href="https://www.celebsnow.co.uk/author/caitlinelliott" title="Caitlin Elliott&#039;s Profile" class="url fn" rel="author">Caitlin Elliott</a></span><!-- Author End --></li>
				<li class="entry-date"><span>2:22 pm - 30/07/19</span><meta itemprop="datePublished" content="2019-07-30T14:22:00+00:00"></li>
			</ul>
		</div>
	</div>
	<div class="col-xs-5 col-sm-6 col-author social-container">
				<div class="pw-widget keystone-social-author  hidden-xs pull-right">
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840" data-url="http://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840"><span></span></a>
							<a class="share-button pw-button-twitter " target="_blank" href="https://twitter.com/intent/tweet?url=http://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840&text=Tommy Fury faces heartbreak as he leaves Love Island villa" data-url="http://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840"><span></span></a>
							<a class="share-button pw-button-pinterest last" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840&description=Tommy Fury faces heartbreak as he leaves Love Island villa" data-url="http://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
			<div class="pw-widget keystone-social-author  visible-xs pull-right">
							<a class="share-button pw-button-whatsapp " target="_blank" href="whatsapp://send?text=http://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840" data-url="http://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840"><span></span></a>
							<a class="share-button pw-button-facebook " target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840" data-url="http://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840"><span></span></a>
							<a class="share-button pw-button-twitter last" target="_blank" href="https://twitter.com/intent/tweet?url=http://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840&text=Tommy Fury faces heartbreak as he leaves Love Island villa" data-url="http://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840"><span></span></a>
						<span class="share-count"><span class="pw-box-counter" data-url="http://www.celebsnow.co.uk/latest-celebrity-news/love-island-tommy-cousin-stabbed-795840">0</span>shares</span>
			<div class="clearfix"></div>
		</div>
		</div>

</div>

	</header>

	
	<div class="entry-content">

		<!-- Article Start -->

		         <p class="entry-lead-paragraph"><strong>A huge incident has rocked Tommy's family</strong></p>

		<div class="featured-media hide-secondary-pages">
	</div>

		<div class="crumb-tags tags-container">
	<div class="tags">
		<span>TAGS:</span>
		<a href="https://www.celebsnow.co.uk/tag/love-island" class="btn btn-primary btn-xs" rel="tag">Love Island</a><a href="https://www.celebsnow.co.uk/tag/tommy-fury" class="btn btn-primary btn-xs" rel="tag">Tommy Fury</a>	</div>
</div>

		<div itemprop="articleBody">
			<p><a href="https://www.celebsnow.co.uk/tag/tommy-fury"><strong>Tommy Fury</strong></a> is set to face family heartbreak as he leaves the <a href="https://www.celebsnow.co.uk/tag/love-island"><strong>Love Island</strong></a> villa to news that his cousin is lucky to be alive after being stabbed.</p>
<p><img id="ent_635611" class="lazyload blur-up alignnone wp-image-795836 size-large" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/07/love_island_sr5_ep48_21_327911461_588639541.jpg" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/07/love_island_sr5_ep48_21_327911461_588639541.jpg 1714w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/07/love_island_sr5_ep48_21_327911461_588639541-150x95.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/07/love_island_sr5_ep48_21_327911461_588639541-300x188.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/07/love_island_sr5_ep48_21_327911461_588639541-630x397.jpg 630w" sizes="(max-width: 1714px) 100vw, 1714px" /></p>
<p>The pro boxer finished second place in the grand finale of the ITV dating show last night.</p>
<p>It has been reported that the 20-year-old’s family have been keeping the shock stabbing from him during his final hours on the programme.</p>
<p>His older cousin, Peter Fury Jnr, is believed to be in intensive care after the incident, which is alleged to have taken place in Cheshire in the early hours of Sunday morning.</p>
<p>It is thought that the 28-year-old was attacked outside The Bubble Room bar in Alderley Edge at around 12:20am.</p>
<p>Peter’s father, Peter Snr revealed: ‘He is lucky to be alive. He went through a four-hour operation.</p>
<blockquote><p><a href="https://www.celebsnow.co.uk"><strong>READ MORE CELEBRITY NEWS</strong></a></p></blockquote>
<p><img id="ent_635610" class="lazyload blur-up alignnone wp-image-795837 size-large" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/07/love_island_sr5_ep48_16_327911472_588639541.jpg" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/07/love_island_sr5_ep48_16_327911472_588639541.jpg 1440w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/07/love_island_sr5_ep48_16_327911472_588639541-150x113.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/07/love_island_sr5_ep48_16_327911472_588639541-300x225.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/07/love_island_sr5_ep48_16_327911472_588639541-630x473.jpg 630w" sizes="(max-width: 1440px) 100vw, 1440px" /></p>
<p>‘There were stab wounds all down the right side of his body, on his chest and arm and in the middle of his abdomen.’</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-primary-inline">
	<div class="row">
		<div id="apester-2" class="apester-desktop hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-2","class":"apester-desktop","placement":"desktop","token":"5a159724faefcf01001c35be","context":true,"tags":"","fallback":true});</script><section id="keystone-newsletter-4" class="palette-a visible-xs widget widget-area-2-col keystone-newsletter-class"><div class="widget_newsletter">
<script src="https://www.google.com/recaptcha/api.js?render=6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ" > </script>
<script>
    grecaptcha.ready(function() {
        grecaptcha.execute('6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ', {action: 'homepage'}).then(function(token) {
            jQuery('#BRAND_CODE').prepend('<input type="hidden" name="g_recaptcha_response" value="' + token + '">');
        });
    });
</script>

<div class="newsletter-container selligent-newsletter">
	<div class="container" ><div class="widget_newsletter" ><h2  ><span>Sign up for the Celebs Now Newsletter</span></h2></div><div class="widget_newsletter" ><div class="newsletter-container" ><div class="intro-text" ><p  >News, competitions and exclusive offers direct to your inbox</p></div><form method="post"  id="frm"  action="https://ti-media.slgnt.eu/optiext/optiextension.dll?ID=vHKF7nI9p8XOhYe47S5%2BRqddpQuwz9gSyxu9K_rZeXFY6UuhRAIJcL9m9Iip0auOKKKXN%2BZJyJV8DVOyTZ" ><div class="newsletter-form-container" ><input type="hidden"  id="BRAND_CODE"  name="BRAND_CODE"  value="XNW"  /><input type="hidden"  id="NEWSLETTER_CODE"  name="NEWSLETTER_CODE"  value="XNW-X"  /><input type="hidden"  id="SOURCE_CODE"  name="SOURCE_CODE"  value="RRL"  /><div class="input-group" ><input type="email"  id="MAIL"  name="MAIL"  required=""  placeholder="Your email address"  value=""  /><span class="input-group-btn" ><button type="submit"  class="btn btn-primary btn-sm signup-submit"  id="btnSubmit" >Sign Up</button></span></div></div><div class="footer-text" ><div class="terms-container" ><div><div class="row checkbox-newsletter" ><input type="checkbox"  id="FIRSTPARTY"  name="FIRSTPARTY"  value="1"  /><label for="FIRSTPARTY" >
 Please keep me up to date with special offers and news from Now  and <a href="https://www.ti-media.com/brands/"  title="other brands"  target="_blank" >other brands</a> operated by <a href="https://www.ti-media.com/"  title="Terms &amp; Conditions"  target="_blank" >TI Media Limited</a> via email. You can unsubscribe at any time.
 </label></div><div class="g-recaptcha"  data-sitekey="6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ" ></div><div class="row checkbox-newsletter" ><input type="checkbox"  id="THIRDPARTY"  name="THIRDPARTY"  value="1"  /><label for="THIRDPARTY" >
 We'd also like to send you special offers and news just by email from other carefully selected companies we think you might like. Your personal details will not be shared with those companies - we send the emails and you can unsubscribe at any time. Please tick here if you are happy to receive these messages.
 </label></div><p  >By submitting your information, you agree to the <a href="https://www.ti-media.com/terms-and-conditions/"  target="_blank"  rel="noopener" >Terms &amp; Conditions</a> and  <a href="https://www.ti-media.com/terms-and-conditions/"  target="_blank"  rel="noopener" >Privacy &amp; Cookies Policy</a>.</p></div></div></div></form></div></div></div>
    <div class="footer-text terms">
        <div class="terms-container">
            This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.
        </div>
    </div>
	<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="javascript:void(0)" aria-expanded="false" aria-controls="keystone_newsletter_-4_collapseTerms">
		Show More	</a>
</div>
</div></section><!-- .widget -->	</div>
</aside>

<p>Speaking to The Sun, he added that Peter is making a ‘good recovery’ and is believed to be coming out of intensive care in the next 24 hours.</p>
<p>A spokesperson for Cheshire Police told the publication: ‘Officers found a 28 year old man had been stabbed twice by two offenders.</p>
<p>‘A second man, 28, was also stabbed. He had left the scene and taken himself to hospital.</p>
<p>‘His injuries are not believed to be life threatening. Two people from Derby were subsequently arrested.’</p>
<blockquote><p><strong>MORE:</strong><a href="https://www.celebsnow.co.uk/tag/love-island#cKe2siyfg4CpRZlD.99"><strong>Love Island fans slam Maura’s ‘savage’ reaction to Amber and Greg winning</strong></a></p></blockquote>
<p><img id="ent_635613" class="lazyload blur-up alignnone wp-image-795838 size-large" src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/Celebs-Now-ACTUAL-web.jpg" data-src="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/07/love_island_sr5_ep49_33_327911482_588639541.jpg" data-sizes="auto" data-srcset="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/07/love_island_sr5_ep49_33_327911482_588639541.jpg 1440w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/07/love_island_sr5_ep49_33_327911482_588639541-150x113.jpg 150w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/07/love_island_sr5_ep49_33_327911482_588639541-300x225.jpg 300w, https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2019/07/love_island_sr5_ep49_33_327911482_588639541-630x473.jpg 630w" sizes="(max-width: 1440px) 100vw, 1440px" /></p>
<p>Tommy’s family chose not to tell him about the scary happening, so that he could enjoy his final moments on Love Island.</p><aside class="col-xs-12 sidebar sidebar-inline sidebar-double sidebar-secondary-inline">
	<div class="row">
		<div id="apester-3" class="apester-mobile hidden"></div><script>window._apesterSlots=window._apesterSlots||[];window._apesterSlots.push({"id":"apester-3","class":"apester-mobile","placement":"mobile","token":"5a159724faefcf01001c35be","context":true,"tags":"","fallback":true});</script><section id="ipc-advert-id-11" class=" widget widget-area-2-col ipc-advert-class"><div id="sharethrough_mobile_1_6x31" class="ipc-advert"></div></section><!-- .widget -->	</div>
</aside>

<p>Millions of loyal viewers tuned in to the last episode of the series to see fiery Geordie girl Amber Rose Gill and Irish hunk Greg O’Shea be crowned winners of the fifth season.</p>
<p>Meanwhile, Tommy and stunning girlfriend, Molly-Mae Hague secured the runner-up title.</p>
		</div>

		
<div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
	<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
		<meta itemprop="url" content="https://keyassets-p2.timeincuk.net/wp/prod/wp-content/uploads/sites/30/2015/12/now-logo.png">
		<meta itemprop="width" content="433">
		<meta itemprop="height" content="75">
	</div>
	<meta itemprop="name" content="CelebsNow">
</div>

		<meta itemprop="datePublished" content="2019-07-30T14:22:00+00:00"/>
<meta itemprop="dateModified" content="2019-07-30T14:27:49+00:00"/>
		
	</div>

	<footer></footer>

</article>

				
				<!-- Start outbrain -->


<!-- End outbrain -->

				
				
				<!-- Start taboola -->

<div id="taboola-below-article-thumbnails"></div>
<!-- End taboola -->

			
		</div><!-- .primary -->

		<aside class="secondary col-xs-12 col-md-4 col-lg-6">

	<div class="row">

				<div class="col-xs-12 col-sm-6 col-md-12 col-lg-6 sidebar sidebar-secondary">
			<section id="ipc-advert-id-4" class="no-hr widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-1" class="ipc-advert"></div></section><!-- .widget --><section id="ipc-advert-id-18" class=" no-hr widget widget-area-1-col ipc-advert-class"><div id="sharethrough_right-rail_1_6x21" class="ipc-advert"></div></section><!-- .widget --><section id="keystone-newsletter-3" class="palette-a  widget widget-area-1-col keystone-newsletter-class"><div class="widget_newsletter">
<script src="https://www.google.com/recaptcha/api.js?render=6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ" > </script>
<script>
    grecaptcha.ready(function() {
        grecaptcha.execute('6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ', {action: 'homepage'}).then(function(token) {
            jQuery('#BRAND_CODE').prepend('<input type="hidden" name="g_recaptcha_response" value="' + token + '">');
        });
    });
</script>

<div class="newsletter-container selligent-newsletter">
	<div class="container" ><div class="widget_newsletter" ><h2  ><span>Sign up for the Celebs Now Newsletter</span></h2></div><div class="widget_newsletter" ><div class="newsletter-container" ><div class="intro-text" ><p  >News, competitions and exclusive offers direct to your inbox</p></div><form method="post"  id="frm"  action="https://ti-media.slgnt.eu/optiext/optiextension.dll?ID=vHKF7nI9p8XOhYe47S5%2BRqddpQuwz9gSyxu9K_rZeXFY6UuhRAIJcL9m9Iip0auOKKKXN%2BZJyJV8DVOyTZ" ><div class="newsletter-form-container" ><input type="hidden"  id="BRAND_CODE"  name="BRAND_CODE"  value="XNW"  /><input type="hidden"  id="NEWSLETTER_CODE"  name="NEWSLETTER_CODE"  value="XNW-X"  /><input type="hidden"  id="SOURCE_CODE"  name="SOURCE_CODE"  value="RRL"  /><div class="input-group" ><input type="email"  id="MAIL"  name="MAIL"  required=""  placeholder="Your email address"  value=""  /><span class="input-group-btn" ><button type="submit"  class="btn btn-primary btn-sm signup-submit"  id="btnSubmit" >Sign Up</button></span></div></div><div class="footer-text" ><div class="terms-container" ><div><div class="row checkbox-newsletter" ><input type="checkbox"  id="FIRSTPARTY"  name="FIRSTPARTY"  value="1"  /><label for="FIRSTPARTY" >
 Please keep me up to date with special offers and news from Now  and <a href="https://www.ti-media.com/brands/"  title="other brands"  target="_blank" >other brands</a> operated by <a href="https://www.ti-media.com/"  title="Terms &amp; Conditions"  target="_blank" >TI Media Limited</a> via email. You can unsubscribe at any time.
 </label></div><div class="g-recaptcha"  data-sitekey="6LcAlZoUAAAAAKVWouNHiXzBRO69Tq_2-pURM5IQ" ></div><div class="row checkbox-newsletter" ><input type="checkbox"  id="THIRDPARTY"  name="THIRDPARTY"  value="1"  /><label for="THIRDPARTY" >
 We'd also like to send you special offers and news just by email from other carefully selected companies we think you might like. Your personal details will not be shared with those companies - we send the emails and you can unsubscribe at any time. Please tick here if you are happy to receive these messages.
 </label></div><p  >By submitting your information, you agree to the <a href="https://www.ti-media.com/terms-and-conditions/"  target="_blank"  rel="noopener" >Terms &amp; Conditions</a> and  <a href="https://www.ti-media.com/terms-and-conditions/"  target="_blank"  rel="noopener" >Privacy &amp; Cookies Policy</a>.</p></div></div></div></form></div></div></div>
    <div class="footer-text terms">
        <div class="terms-container">
            This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.
        </div>
    </div>
	<a class="icon-down collapse-terms newsletter-show-more" data-text-open="Show Less" data-text-close="Show More" data-toggle="collapse" href="javascript:void(0)" aria-expanded="false" aria-controls="keystone_newsletter_-3_collapseTerms">
		Show More	</a>
</div>
</div></section><!-- .widget --><section id="ipc-advert-id-5" class="no-hr widget widget-area-1-col ipc-advert-class"><div id="dfpad-mpu-2" class="ipc-advert"></div></section><!-- .widget -->					
		</div>
				
				
	</div>

</aside>



	</div><!-- .row -->

				
		</div><!-- #content -->

		<footer id="footer" role="contentinfo" class="row palette-b">

			<aside class="col-xs-12 col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-3" class=" widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Celebs Now Online</h1><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-283973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent no-icon first-menu-item menu-item-283973"><a href="https://www.celebsnow.co.uk/latest-celebrity-news"><span>Latest Celebrity News</span></a></li>
<li id="menu-item-283975" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283975"><a href="https://www.celebsnow.co.uk/fashion-news"><span>Fashion news</span></a></li>
<li id="menu-item-283976" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283976"><a href="https://www.celebsnow.co.uk/celebrity-pictures"><span>Celebrity pictures</span></a></li>
<li id="menu-item-287928" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-287928"><a href="https://www.celebsnow.co.uk/video"><span>Videos</span></a></li>
<li id="menu-item-283974" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-283974"><a href="https://www.celebsnow.co.uk/now-says"><span>Blogs</span></a></li>
<li id="menu-item-287939" class="menu-item menu-item-type-taxonomy menu-item-object-category no-icon menu-item-287939"><a href="https://www.celebsnow.co.uk/celebrity-hair"><span>Celebrity hair</span></a></li>
<li id="menu-item-283972" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-283972"><a href="http://comps.nowmagazine.co.uk/"><span>Competitions</span></a></li>
</ul></div></section><!-- .widget -->			</aside>
			
			<aside class="hidden-xs col-sm-6 col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="nav_menu-4" class="widget widget-area-1-col widget_nav_menu"><h1 class="widgettitle heading">Get in touch</h1><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-785346" class="menu-item menu-item-type-post_type menu-item-object-page no-icon first-menu-item menu-item-785346"><a href="https://www.celebsnow.co.uk/about"><span>About</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page no-icon menu-item-10"><a href="https://www.celebsnow.co.uk/contact"><span>Contact</span></a></li>
<li id="menu-item-283970" class="menu-item menu-item-type-custom menu-item-object-custom no-icon last-menu-item menu-item-283970"><a href="http://www.timeincuk.com/advertise/"><span>Advertise with us</span></a></li>
</ul></div></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm col-md-4 col-lg-3 sidebar sidebar-footer" role="complementary">
				<section id="embed_code-4" class="widget widget-area-1-col widget_embed_code"><div style="margin-top:2px; margin-left:-18px;"><a href="https://www.facebook.com/NowMag" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; margin-left: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">f</span></a><a href="https://www.twitter.com/NowMag" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">t</span></a><a href="https://instagram.com/nowmag/" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; margin-right: 20px; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">i</span></a><a href="https://www.youtube.com/user/NowMagazineOnline" target="_blank"><span style="font-family: keystone; font-size: 45px; color: #3985be; -webkit-font-smoothing: antialiased; -moz-osx-font-smoothing: grayscale;">y</span></a></div></section><!-- .widget --><section id="search-3" class="widget widget-area-1-col widget_search"><form role="search" method="get" class="search-form form-inline" action="https://www.celebsnow.co.uk/">
	<div class="input-group">
		<input type="search" value="" name="s" class="input-sm search-field form-control" placeholder="Search CelebsNow">
		<label class="sr-only">Search for:</label>
		<span class="input-group-btn">
			<button type="submit" class="search-submit btn btn-primary btn-sm">Search</button>
		</span>
	</div>
</form></section><!-- .widget -->			</aside>

			<aside class="hidden-xs hidden-sm hidden-md col-lg-3 sidebar sidebar-footer" role="complementary">
							</aside>

			<div class="clearfix"></div>

			<aside class="col-xs-12 sidebar sidebar-footer-required" role="complementary">
				<section id="text-2" class=" widget widget-area-4-col widget_text">			<div class="textwidget"><sub>© Copyright TI Media Limited. All rights reserved. <a href="http://www.timeincuk.com/terms-and-conditions/" target="_blank">Terms & conditions</a> | <a href="http://www.timeincuk.com/privacy/" target="_blank">Privacy policy</a> | <a class="privacy-setting">Privacy Settings</a></sub></div>
		</section><!-- .widget -->			</aside>

		</footer><!-- #footer -->
		
	</div><!-- #wrapper .hfeed -->

	<div id="wp-footer">
				<script type="text/javascript">
			(function() {
				/* Include required screen size functions right here */
				var getDisplayWidth=function(){var e=0;if(typeof window.innerWidth!="undefined"){e=window.innerWidth}else if(typeof document.documentElement!="undefined"&&typeof document.documentElement.clientWidth!="undefined"&&document.documentElement.clientWidth!=0){e=document.documentElement.clientWidth}else{e=document.getElementsByTagName("body")[0].clientWidth}return Number(e)};
				var getWindowSize = getDisplayWidth();
				window.ipcTags = window.ipcTags || {};
				/* Pageskin targeting stuff */
				if(getWindowSize >= 1350) {
					window.ipcTags['pageskin'] = 'yes';
				} else {
					window.ipcTags['pageskin'] = 'no';
				}

				
				if(getWindowSize >= 690) {
					window.ipcTags.platform = 'desktop';
				} else {
					window.ipcTags.platform = 'mobile';
				}

				
				window.ipcTags['dfp_config']['required_tags'].push('pageskin');
			})();
		</script>
		<script type='text/javascript'>
			(function(d,w){
				var s = d.createElement('script');
				w.lazySizesConfig = {'expFactor':'1'};
				s.src = 'https://www.celebsnow.co.uk/wp-content/plugins/keystone-images/assets/js/sizes.js?ver=0.0.1';
				d.body.appendChild(s);
			})(document,window);
		</script><script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/plugins/keystone-apester/assets/js/apester.js?ver=1.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneJWPlayerConfig = {"viewplay":"0","viewplay_sticky_tabswitch":"","sticky":"0","sticky_position":"right","mute":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/plugins/keystone-jwplayer/assets/js/main.js?ver=1.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var keystoneTaboolaConfig = {"lazyload":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/plugins/keystone-taboola/assets/js/taboola.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/plugins/ipc-wordpress-digital-editions/public/assets/js/public.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/themes/keystone-theme/assets/js/scripts.min.js?ver=1564406554'></script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-content/plugins/keystone-newsletter/widget/js/widget.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.celebsnow.co.uk/wp-includes/js/wp-embed.min.js?ver=NC45Ljc'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.celebsnow.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=NC45Ljc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<script>
			(function(){
				var n='scr'+'ipt',p=document.getElementsByTagName(n)[0],s=document.createElement(n);
				s.async=true;
				s.src='https://ksassets.timeincuk.net/tenant/1.0.61/tenant.min.js'
				p.parentNode.insertBefore(s,p);
			})();
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			window.tenantGetterQueue = window.tenantGetterQueue || [];
			window.tenantSetterQueue = window.tenantSetterQueue || [];
		</script>
		<div id="dfpad-overlay" class="ipc-advert"></div><div id="gumgum" class="ipc-advert"></div><div id="instream" class="ipc-advert"></div><div id="sovrn" class="ipc-advert"></div>	</div><!-- #wp-footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"aaccaa7fff","applicationID":"18695355,9562757,14552357","transactionName":"YgNVYEcAXhJYBUQNXFtJYkZcTlkPXQNISkNdFg==","queueTime":0,"applicationTime":27,"atts":"TkRWFg8aTRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>